Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Приветствую всех. Помогите, пожалуйста, разобраться с темой Journal. Установил тему,но выдает ошибку:

Unknown: implode(): Passing glue string after array is deprecated. Swap the parameters in /home/i/inhelm7b/indy-pajamas.ru/public_html/system/library/journal3/options/parser.php on line 296

 

Установлено на OpenCart Version 3.0.3.7

PHP 7.4

 

Link to post
Share on other sites

9 минут назад, oleg12a сказал:

Приветствую всех. Помогите, пожалуйста, разобраться с темой Journal. Установил тему,но выдает ошибку:

Unknown: implode(): Passing glue string after array is deprecated. Swap the parameters in /home/i/inhelm7b/indy-pajamas.ru/public_html/system/library/journal3/options/parser.php on line 296

 

Установлено на OpenCart Version 3.0.3.7

PHP 7.4

 

Добрый вечер

Если вы купили официально этот шаблон то решением проблем с ним занимаются в первую очередь его разработчики. 

Link to post
Share on other sites

18 минут назад, oleg12a сказал:

Приветствую всех. Помогите, пожалуйста, разобраться с темой Journal. Установил тему,но выдает ошибку:

Unknown: implode(): Passing glue string after array is deprecated. Swap the parameters in /home/i/inhelm7b/indy-pajamas.ru/public_html/system/library/journal3/options/parser.php on line 296

 

Установлено на OpenCart Version 3.0.3.7

PHP 7.4

 

 

Попробуйте понизить версию PHP до 7.3 или обновите версию шаблона.

Version 3.1.8 Production

  • Added support for Opencart 3.0.3.7 and PHP 7.4 (Opencart 3.0.3.6 and lower still doesn't work with PHP 7.4, use PHP 7.3 in that case).
Edited by antiuser
Link to post
Share on other sites

10 часов назад, antiuser сказал:

 

Попробуйте понизить версию PHP до 7.3 или обновите версию шаблона.

Version 3.1.8 Production

  • Added support for Opencart 3.0.3.7 and PHP 7.4 (Opencart 3.0.3.6 and lower still doesn't work with PHP 7.4, use PHP 7.3 in that case).

Пробовал, не помогает. Дело в том, что эта тема мне предоставил знакомый, а он покупал для себя.

Пытаюсь разобраться с данными ,но ничего не нахожу.

Вот и ищу решение бывалых, сам я по верстке прохожу обучение.

Прошу помочь.

Link to post
Share on other sites

42 минуты назад, oleg12a сказал:

Пробовал, не помогает. Дело в том, что эта тема мне предоставил знакомый, а он покупал для себя.

Пытаюсь разобраться с данными ,но ничего не нахожу.

Вот и ищу решение бывалых, сам я по верстке прохожу обучение.

Прошу помочь.

 

Всем известный знакомый :grin:.

  • +1 1
Link to post
Share on other sites

53 минуты назад, oleg12a сказал:

Дело в том, что эта тема мне предоставил знакомый, а он покупал для себя.

есть подозрение что ваш знакомый "это некий варезный ресурс", по этому когда берете такой подарок от таких "знакомых" вы обрекаете себя на возможные проблемы в которых вам он не поможет.

 

Link to post
Share on other sites

Какие в итоге есть варианты?

Link to post
Share on other sites

11 минут назад, oleg12a сказал:

Какие в итоге есть варианты?

купите официально шаблон, и после этого можете на полном права запрашивать тех поддержку у разработчиков шаблона. 

Link to post
Share on other sites

26 минут назад, oleg12a сказал:

Какие в итоге есть варианты?

 

13 минут назад, OCdevWizard сказал:

купите официально шаблон

Но только не этот :)) За все годы так и не понял чего людей так прет от него - тупой и проблемный, куча жалоб на него, но народ не кается :). Есть куча хороших шаблонов - на любой вкус, да еще и за скромные деньги.

Link to post
Share on other sites

2 часа назад, pawana сказал:

Но только не этот :)) За все годы так и не понял чего людей так прет от него - тупой и проблемный, куча жалоб на него, но народ не кается :). Есть куча хороших шаблонов - на любой вкус, да еще и за скромные деньги.

с этим полностью согласен, на форуме вполне можно найти достойный шаблон.

хочу заметить что даже не eng форуме opencart есть официальное уведомление что темы с запросами на поддержку по шаблону Journal будут удаляться.

Есть по крайней мере есть два шаблона, Journal и BurnEngine, которые я бы никому не советовал к покупке.

Link to post
Share on other sites

В 05.04.2021 в 13:58, pawana сказал:

За все годы так и не понял чего людей так прет от него - тупой и проблемный,

Секрет прост - в этом шаблоне много чего есть и всё настраивается из админки. Покупают его те, кто далёк от программирования и даже css, поэтому для них этот шаблон представляется очень удачным решением. О проблемах они узнают только когда требуются доработки. Впрочем, доработки нужны далеко не каждому.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.