Jump to content
Sign in to follow this  
AE1

Проблема с версткой в IE 10 (возможно в других браузерах тоже) [РЕШЕНО]

Recommended Posts

Собрал сайт наконец, все вроде ок, и тут решил зайти в ИЕ глянуть и отпал вот так выглядит внутренняя страница во всех браузерх нормально в ИЕ блин как обычно!

Все перепробовал не понимаю , что делать, вроде совместимость отключил

Добавив в catalog/view/theme/default/template/common/header.tpl

строку

<meta http-equiv="X-UA-Compatible" content="IE=7"/>

не понимаю, почему в дурацком ИЕ все сползает, во всех браузерах все отлично, а тут...

Заранее благодарю!

Share this post


Link to post
Share on other sites

Могу предположить, что для блока

#column-left position:absolute

и дает такое в ИЕ!

У вас же и так для него float:left стоит, зачем ему еще и position:absolute делать?

  • +1 1

Share this post


Link to post
Share on other sites

Могу предположить, что для блока

#column-left position:absolute

и дает такое в ИЕ!

У вас же и так для него float:left стоит, зачем ему еще и position:absolute делать?

Супер, спасибо!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.