Перейти к содержанию
maxximum

[Решено] Вопрос про Яндекс Маркет для ocstore

Рекомендуемые сообщения

Здравствуйте! Подскажите пожалуйста - хочу установить дополнение для ocStore 2.3.0.2.3 , чтобы можно было выгружать товары в YML файлы для Яндекс Маркета.

 

Стал искать, нашел дополнение https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=22403 

 

Скачал zip-файл, попробовал установить через админку, загрузил, пишет Неверный тип файла! : https://prnt.sc/lcmzq4

 

Хотел спросить - это потому что модуль не подходящий, или потому что я устанавливаю как-то неверно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, maxximum сказал:

хочу установить дополнение для ocStore 2.3.0.2.3

По ссылке модуль максимум для 2.0.3.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

там загружаются файлы модификаций, а вы архив грузите)

разархивируйте его и через фтп залейте

Изменено пользователем ssa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Tom Да, увидел. А это значит точно не подходит, или может не сильно изменилась интеграция?

 

@ssa Да, понял. Разархивировал, залил через фтп в нужные папки.

 

Потом, захожу в Дополнения -  Каналы продвижения. Вижу Яндекс.Маркет в списке, жму редактировать, заполняю и ставлю Включено - пишет 

Доступ запрещен! У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору.

http://prntscr.com/lcntfd

 

Хотя я администратор, и раньше модули устанавливал нормально, под логином слева написано Administrator

 

Почему так может быть, подскажите пожалуйста?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 минут назад, maxximum сказал:

@Tom Да, увидел. А это значит точно не подходит, или может не сильно изменилась интеграция?

 

@ssa Да, понял. Разархивировал, залил через фтп в нужные папки.

 

Потом, захожу в Дополнения -  Каналы продвижения. Вижу Яндекс.Маркет в списке, жму редактировать, заполняю и ставлю Включено - пишет 

Доступ запрещен! У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору.

http://prntscr.com/lcntfd

 

Хотя я администратор, и раньше модули устанавливал нормально, под логином слева написано Administrator

 

Почему так может быть, подскажите пожалуйста?

Галочки поставь после установки модулей. В разрешениях для администратора. И обновись ) 
image.thumb.png.cad2893f185aa36ca346f624baa77119.png
В первых двух калонках внутри

Изменено пользователем Soong

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какие галки ? Это модуль для совершенно другой версии. В 2.3 структура папок иная.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Soong , @ssa спасибо, галки ставлю.

 

Правда все разом почему-то не получатся поставить. Если поставить все разом и нажать сохранить, то получается, что все галки (Выделить всё) и нажать сохранить, то получается что наброт все галки сняты сохранячется. Я так только что потерял администратора - сохранил, а изменить обратно не могу, тк никаких прав уже нет у администратора )

Пришлось бекап базы данных загружать, теперь новую группу пользователей создал, чтобы не испортить группу Administrator, и для этой новой группы ставкир галки по несколько штук и сохраняю, чтобы понять, на какой галки все остальные слетают.

 

@Tom Да я просто только такой модуль нашел. Может, вы подскажете какой-то модуль для 2.3 для выгрузки товаров в яндекс маркет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рекомендую подобрать платное дополнение, что бы иметь тех поддержку в лице автора. Так помощь будет оказана более профессионально, без гаданий на кофейной гуще.

К примеру это

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Tom , спасибо большое за совет! А то с этим бесплатным модулем 2 дня бьемся, чуть сайт не сломали, а он так и не заработал. Лучше уж купить за 500 руб, действительно. Тогда попробуем его и еще тут отпишемся, как получилось в итоге

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как и говорил, пишу тут - платный модуль скачали, установили, вся установка прошла успешно. Потом проверили - yml-файл выгружает нормально, дополнительных вопросов в процессе установки не возникало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.