altavi

Неправильная токен-сессия

Рекомендуемые сообщения

altavi    3

Значит ночью работал с тремя вещами

менеджеры изображений пробовал разные вариации Image Manager+

настраивал модуль simpla

да вроде бы все

С какой то страницы админки нажал на главную и вылетел на главную авторизации и все больше не могу войти ни под каким пользователем пишет "Неправильная токен-сессия" жму забыл пароль также ничего не происходит.

Ноут перегружал.

Рядом лежал планшет, в нем осталась открытой страница с залогиненной админкой (правда выключенным инетом). Я включил инент на планшете через админку отключил модуль симпла и vqmod. Смотрел лог ошибок там пусто Также через ftp переименовал файлы seo_pro и seo_url.

Создал пользователя попробовал под ним залогинится не дает все та же Неправильная токен-сессия.

Чистил cache vqmod и system/cashe.

Все теперь ни через разные бразуеры ни с планшета ни с мобильного не пускает, везде тупо Неправильная токен-сессия. Куки не при чем в телефоне то их нет

Выручайте что делать, какие варианты еще пробовать?

При очистке кэша браузера и попытке подсунуть в логин и пароль левого пользователя выдается что ошибочка такого пользователя или пароля не существует, далее какие бы логины и пароли не вводил только Неправильная токен-сессия выводится и все=(

Обрыл весь интернет прежде чем спросить, да что говорить тут на форуме были проблемы не раз, но такой как у меня нет.

1.5.3.1 макси

п.с. ах да еще переделывал url.php

добавлял

if($route == 'common/home') {

if($connection == 'NONSSL') { return HTTP_SERVER; }

else { return HTTPS_SERVER; }

}

но вернув обратно из дистрибутива url.php проблема так же не решилась не знаю уже куда копать=(( 5 утра=((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
altavi    3

отпишусь о решении своих мук

в модуле симпла есть файл url.php так вот я в него и воткнул злополучный код выше для того чтобы ссылка на сайте на главную вела туда куда надо, но наверное я переборщил итог читали выше.

незнаю почему но мне помогло вернуть url.php не из дистрибутива с дописанием в него кода что выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Jimmi    2

У меня такая же проблема. Только вот я ничего не понял, как ты решил ее. Можешь пошагово объяснить. Мучаюсь!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Zudva    0

я просто убрал правку из файла url.php

 

я прописывал там ранее:

	else { 
	if($route == 'common/home') { 
	if($connection == 'NONSSL') { return HTTP_SERVER; } 
	else { return HTTPS_SERVER; } 
	} 
	} 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу