Перейти к содержанию

Рекомендуемые сообщения

В информационную страницу опенкарт встроен код, который работал на отдельном домене (все покажу) с версией jquery 1.1

Нужно чтобы этот код использовал ту же версию jquery, что и опенкарт. Возможно, что скрипт еще конфликтует с другими js файлами темы или обратного звонка и т.д. Все покажу, расскажу в лс.

По сути это каталог, содержимое в табах, табы кликаются через js, который не работает.

Изменено пользователем AndreyIvanov

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

дайте ссылку на сайт

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно вам нужен еще jquery migrate чтобы все работало. Проверьте

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
16 минут назад, niger сказал:

Возможно вам нужен еще jquery migrate чтобы все работало. Проверьте

Мне нужно с версии 1,11,1 на версию 2,1,1

А migrate либо на версию 1,9 либо на 3,0.

Да и не факт, что в этом дело я не очень то разбираюсь.

Изменено пользователем AndreyIvanov

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.