Перейти к содержанию
wwe2012

Custom Menu У вас нет прав для доступа к этой странице. Если она вам нужна, обратитесь к администратору.

Рекомендуемые сообщения

Привет у меня OCstore 2.3 я поставил модуль  Custom Menu

Я его установил

https://prnt.sc/jqitqa

Добавляю меню при сохранение выдает такую ошибку

http://prntscr.com/jqiuwt

Подскажите как можно исравить эту проблему ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 минут назад, wwe2012 сказал:

у меня OCstore 2.3 я поставил модуль  Custom Menu

 

Цитата

на OcStore версий с 1.5.3.1 по 1.5.5.1.2 и OpenCart с 1.5.4.1 по 1.5.6.4

 

искать модуль именно для 2.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Этот модуль для очень старой версии Opencart 1.5 о чём и написано в описании модуля. Он не будет работать в вашей версии 2.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите бесплатный модуль для создания произовльного меню

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на халяву только для 2.1

ну и допиливать до 2.3...
не стоит писать, что "не умею"... не хотите платить - учитесь делать самостоятельно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Єто мне надо было делать сайт на opencart 2.1 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, wwe2012 сказал:

Єто мне надо было делать сайт на opencart 2.1 ?

Надо было предполагать, что халява - только в мышеловке в виде сыра... и бесплатный голый движок не предполагает бесплатные интернет магазины с функционалом аля-алибабы или аля-розетки. 
На опенкарте все делается и адаптируется... просто нужно либо заплатить деньги прогеру, либо учится самому и получить бесплатного прогера в собственном лице.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
18 минут назад, wwe2012 сказал:

Єто мне надо было делать сайт на opencart 2.1 ?

нет.  версию движка вы правильно выбрали.

теперь подбирайте(адаптируйте) модули под нее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 минут назад, fanatic сказал:

нет.  версию движка вы правильно выбрали.

теперь подбирайте(адаптируйте) модули под нее.

а как это можно сделать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, wwe2012 сказал:

а как это можно сделать ?

разориться на целых 750 руб.... 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.