Перейти к содержанию

Рекомендуемые сообщения

сейчас версия 2.4.1 необходимо обновить до 2.6.1

 

архив версии 2.6.1 скачал. подскажите, пожалуйста, дальше с ним что делать, чтобы всё правильно заапдейдить? какой порядок действий?

Изменено пользователем krashman

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

opencart 2.x ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1.5.6.4

3 минуты назад, markimax сказал:

opencart 2.x ?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, krashman сказал:

сейчас версия 2.4.1 необходимо обновить до 2.6.1

 

если не изменяет память - для движков ветки 15х как раз версия vqmod 241 и будет последней/стабильной

vqmod выше 241 уже делались с оглядкой на движки 2х, и их использование на 15х вроде бы приводило к проблемам

 

а цель обновления какая? вроде в плане синтаксиса там изменений не было

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 минут назад, AlexDW сказал:

 

если не изменяет память - для движков ветки 15х как раз версия vqmod 241 и будет последней/стабильной

vqmod выше 241 уже делались с оглядкой на движки 2х, и их использование на 15х вроде бы приводило к проблемам

 

а цель обновления какая? вроде в плане синтаксиса там изменений не было

модуль электронной коммерции (единственный на форуме) требует не ниже 2.6.0

 

поэтому пришлось поставить 2.6.1

я посмотрел, была версия 2.6.3 но там уже твиги под opencart 3.x - подумал, что это немножко не актуально для opencart 1.5.6 

а в vqmod 2.6.1 ещё такого не было - поставил её

Изменено пользователем krashman

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 минут назад, krashman сказал:

модуль электронной коммерции (единственный на форуме) требует не ниже 2.6.0

 

вся проверка соответствия модификатора нужной версии vqmod обычно сводится к строке

<vqmver>2.x.x</vqmver>

в шапке xml-файла модификатора, где вместо 2.x.x - минимально требуемая версия

 

и если особых различий в синтаксисе самого модификатора и установленной версии vqmod нет - достаточно изменить это значение на нужное

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, AlexDW сказал:

 

вся проверка соответствия модификатора нужной версии vqmod обычно сводится к строке

<vqmver>2.x.x</vqmver>

в шапке xml-файла модификатора, где вместо 2.x.x - минимально требуемая версия

 

и если особых различий в синтаксисе самого модификатора и установленной версии vqmod нет - достаточно изменить это значение на нужное

 

<id>yandex_metrika_ecommenrce</id>
<version>1.4.x and above</version>
<vqmver required="true">2.6.0</vqmver>

вот так было в xml модуля

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
24 минуты назад, AlexDW сказал:

 

вся проверка соответствия модификатора нужной версии vqmod обычно сводится к строке

<vqmver>2.x.x</vqmver>

в шапке xml-файла модификатора, где вместо 2.x.x - минимально требуемая версия

 

и если особых различий в синтаксисе самого модификатора и установленной версии vqmod нет - достаточно изменить это значение на нужное

2.4 обычно
До неё нету совместимости с ocmod
А так (с 2.4) можно делать xml одинаковый что для vqmod что для ocmod если у вас мультиверсионный модуль 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.