Перейти к содержанию

Рекомендуемые сообщения

Какие могут быть причины возврата index.php/route на новом хостинге, если на старом все было замечательно? Другая версия PHP? В каком то файле конфигурации, вписывается версия PHP или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

.htaccess в корне сайта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Eldaeron настройки сайта те же, изменены только config.php и admin/config.php. Был вариант не рабочего vqmod, я его проверил, он не работал, поставил права доступа 777, показало что заработало, и после этого сайт упал. Белый экран, в админке включаю, показать ошибки, обновляю страницу, а ошибок нет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Причин может быть много.

Для того, чтобы вам смогли помочь, хорошо бы указать версию движка и сборку, установленные модули/шаблон и т.д. 

Если проблема возникла после переноса на другой хостинг, то возможно проблема из-за некорректного изменения config.php или же настроек php 

Без детального осмотра пациента вряд ли получится решить проблему 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мне удалось добиться ошибки:

 

Fatal error: Class 'VQMod' not found in /var/www/gryzz/data/www/mebel-24.com.ua/index.php on line 11

 

заходил на site.ua/vqmod/install.

 

Вначале было написано, что невозможно прочитать не один файл. Я добавил права доступа 0777. В итоге, при заходе пишет, что vqmod работает, но сам сайт лежит с этой ошибкой. В админку зайти можно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня сайт сейчас доступен. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Понял в чем проблема, обращусь к автору модуля. Автор модуля sv2109 использует ioncube для защиты. Видимо 2 сайта одновременно не могут работать, по этому блокируется запуск программы с указанием строчки.

 

require_once(DIR_SYSTEM . 'library/boost/boost.php');

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хотя забавный факт: после переезда сайт работал кое как, но с кривыми URLами (видимо vqmod не работал), а после переустановки vqmoda - вообще слег) (заработал, но защитой)

Изменено пользователем ActiveSync

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

хорошо, сайт заработал, но почему то, при заходе в личный кабинет, отображается это:

 

index.php?route=account/login

 

На старом такого не было, потому что когда-то фиксил это в самой бд, и при помощи seo_pro.xml . 

 

Возможно ли, что файл не работает, и его надо перезалить пару раз?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну короче всем спасибо) разобрался. Тип чпу стоял стандартный после переноса..

 

Как говорится, иногда надо сесть и подумать и проверить, прежде чем идти создавать темку..

Изменено пользователем ActiveSync

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.