Jump to content

valdemariuses

Новичок
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Обычный

About valdemariuses

  • Rank
    Пользователь

Recent Profile Visitors

635 profile views
  1. Приветствую. Может ли кто реализовать подобную доработку(мод). На данный момент у производителя в админке добавлено поле, где заполняется информация по доставки этого производителя (фактически второе описание) Необходимо вывести эту информацию на странице оформления заказа (симпла). Плюс должно быть условие - если в корзине несколько товаров разных производителей - то выводить универсальный текст доставки, который будет создан статьей.
  2. Кнопку я и раньше выводил. Проблема только в том, что она не работает до тех пор, пока не будет оставлен хотя бы один отзыв. После - да, работает. Вопрос - как сделат чтобы она работала даже если еще у товара нет отзывов? И как можно этот блок выводить даже если товар еще не имеет отзывов http://prntscr.com/jze556?
  3. Приветствую. Может кто-то знает, как вывести в модальном окне форму комментирования? Ужетавил галочки в самом модуле - ничего не изменилось https://prnt.sc/jxhmuf Либо это не для этих целей?
  4. Приветствую. Подскажите, как убрать вообще страницу "Производители", чтобы даже если в ручную в адресной строке ввести ее адрес, перекидывало на 404 - Такая страница не найдена. P.S. Речь не о том, как убрать ссылку на "Производителей" в футере или еще где то.
  5. Приветствую всех. Пусть название темы не вводит в заблуждение. Речь не о фотошопе, а именно про opencart. На форуме решения данной проблемы так и не нашел. Суть - есть изображение с прозрачным фоном в формате png. Именно в этом формате, сам в фотошопе сохранял. При загрузке на сайт в админке оно отображается как положено, с прозрачным фоном Однако на самом сайте в миниатюре подставляется черный фон Перерыл все что можно - но решения так и не нашел. Сборка - ocStore-2.1.0.2 на дефолтном шаблоне.
  6. [Mon Aug 22 17:06:45.136204 2016] [:error] [pid 753023] [client 95.132.140.233:53156] PHP Fatal error: Class 'Controllermodule' not found in /var/www/gipertao/data/www/polyostrov.ru/system/storage/modification/system/engine/loader.php on line 39, referer: http://polyostrov.ru/index.php?route=simple_blog/article/view&simple_blog_article_id=1 [Mon Aug 22 17:06:46.577493 2016] [:error] [pid 753049] [client 95.132.140.233:53180] PHP Fatal error: Class 'Controllermodule' not found in /var/www/gipertao/data/www/polyostrov.ru/system/storage/modification/system/engine/loader.php on line 39
  7. Здравствуйте. Возможно кто сталкивался с проблемой, когда при добавлении модуля в схему на сайте просто белая страница. Речь идет о polyostrov.ru/ тема welldone ОС 2.1.0.2 Как только добавляю модуль Simple Blog в любую схему - белая страница. Возможно кто-то знает хотя бы в каком направлении копать?
  8. Ошибка выскакивает при включенном модуле OCFilter. Как только отключаю и обновляю - все становится нормально. Я так понимаю ошибка из-за того что в oc_ocfilter_page нет колонки keyword
  9. Я использую встроенный seo-pro. В дополнениях его нет.
  10. Скрее всего в модификаторе. Сжатие я отключил еще вчера, как Вы и посоветовали. Просто сравниваю исходный seo_pro.php и тот что создается в папке system/storage/modification/catalog/controller/common/ - они существенно отличаются. В последнем дописывается много всего. Когда на его место заливаю исходный - то все без ошибок. Не подскажете, где этот модификатор найти?
  11. Ну да((( Не подскажете, в чем причина?
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.