lletol

Пользователи
  • Число публикаций

    83
  • Регистрация

  • Последнее посещение

Репутация

9 Обычный

О lletol

  • Звание
    Пользователь
  • День рождения 7 Августа

Информация

  • Пол
    Мужчина
  • Город:
    Kharkov

Недавние посетители профиля

1 468 просмотров профиля
  1. Моё субъективное мнение: "ОС2 - меньше грузит сервак". Переносил магаз с 1.5.5.1 на 2.1, при тех же ресурсах сервака и даже большем количестве модулей на новой версии ОС, сайт работает быстрее.
  2. К сожалению не было времени, по стараюсь сделать до конца недели.
  3. Все должно работать, проверяйте настройки модуля, наличие логотипов у производителей, отсутствие конфликта модулей, наличие модуля в схеме для отображения. Доступ к админке, доступ к фтп в ЛС.
  4. Проверил. модуль нормально работает с вашей версией опенкарта. Какую версию модуля устанавливали?
  5. В ближайшее время по смотрю что можно сделать.
  6. Не проверял, но должно работать, а если не будет, пишите - починим =)
  7. https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=25703 - это модуль вам поможет
  8. 1) Надо проверить правильность путей в конфигах 2) Надо проверить права выставленные на папки и файлы Данная ошибка свидетельствует о том, что ЦМС не понимает к чему конектиться (если не ошибаюсь)
  9. В разделе модификаторы нет людей, он предназначен для управления модификаторами (файлами, которые вносят свои модификации в код опенкарта) установленными в опенкарт.
  10. У каждой ЦМС есть своё назначение, моё субъективное мнение - не стоит на движке блога делать интернет магазин, а на движке интернет магазина делать блог. А вот сколько денег может это обойтись - вопрос не правильно поставлен, обойтись может от рубля до миллиона.
  11. Заплатку нарисовал, выслал в ЛС. Будут проблемы - пишите.
  12. Доступ к админке в ЛС можете скинуть? Если Вы отключите модуль в Дополнения -> Дополнения -> Модули, в карточке товара будет выдавать ошибку или нет? Если нет, то у вас модифицирован файл catalog/model/catalog/product.php.
  13. Модификаторы обновили? в админке модуль включили? Такая ошибка может выскакивать в том случае, если не включен модуль в админке. Переходим Дополнения -> Дополнения -> Модули. Дальше активируем модуль Attribute Group Hide
  14. Качаем версию 0.5, пробуем, отписываемся о работоспособности.
  15. В начале марта могу написать и для ocStore-2.1