Перейти к содержанию
olgakondr

Я приобрела шаблон NewStore, но он работает неправильно

Рекомендуемые сообщения

Так как автор шаблона уже третий день не может мне оказать помощь, а шаблон я выбирала очень тщательно и долго. Я планировала его поставить и начинать работу. Есть ошибки и самое главное, из-за чего я не могу ничего делать с сайтом, не загружать товары ни добавлять нужные разделы, так как думаю что может вообще переустанавливать все придется. 
Я установила чистый движок ocStore 2.1.0.2.1 - пользуюсь хостингом beget  PHP 5.5 есть до 7.0 не знаю какой нужен при установке шаблона 

Далее приобрела этот шаблон https://opencartforum.com/files/file/2756-newstore-universalnyy-adaptivnyy-shablon/ image.thumb.png.ce51ea18e1f162fbca7b12e0ce4fe97c.png 

 

 

И на странице товара во вкладках 

image.png.cdc4251d241c430ec7595998e2b0a64b.png

 

В настройках можно ставить меню горизонтально или вертикально. Но не то ни другое у меня не работает. 

image.thumb.png.179bbefdbadac53b2eee0f415f751fad.png

 

Это меню можно было бы заменить на вертикальное и смериться. Но ведь в мобильной версии его просто нет!!! 
Как покупатели будут обращаться к каталогу 
image.png.d2f5ad0539c724629e9d01d002e92cf1.png

 

Я создала эту тему, так как сама уже 3 дня пытаюсь ее решить. Но знаний несколько не хватает. особенно что касается меню. 
Ошибку в шапке сайта я убрала благодаря удалению из кода. Но может эта нужная вещь, не знаю еще.  

<!-- <?php if ($robots) { ?>
<meta name="robots" content="<?php echo $robots; ?>" />
<?php } ?>  --> 

 

Может дадите рекомендации где копать и что смотреть? 
Либо могу предложить вознаграждение в 500 рублей за устранение этих ошибок. Но только после того как они будут устранены. Хочу получить помощь от толковых людей. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Открывайте демку шаблона и делайте всё по аналогии.

Комментировать ошибки в только что установленном шаблоне, не дело. Их там просто не должно быть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@olgakondr Автор шаблона отзывчивый как и многие тут, так что немного терпения. если самой по демке ни как.. занят возможно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Цитата

Я установила чистый движок ocStore 2.1.0.2.1 

а почему на 2.3 ? какая логика?

99,99% подобных сообщений появляются из-за крайне низкой квалификации пользователя. Сами "косячат" и устраивают панику.

 

Изменено пользователем jaffagold

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Самая частая ошибка это когда версия движка одна а файлы шаблона накатили от другой сборки. Если не изменяет память то похоже что на ocstore одет шаблон от опенкарт про.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, jaffagold сказал:

а почему на 2.3 ? какая логика?

99,99% подобных сообщений появляются из-за крайне низкой квалификации пользователя. Сами "косячат" и устраивают панику.

 

Конечно у нас не так много опыта. Но мы стараемся. Три дня болит над этим голова и не от кого помощи. Пробовала писать в теме шаблона, но там мне не дали ответа, как здесь. Если автор занят, по крайней мере я буду знать что делать и где исправлять эти ошибки.
И да, я обратилась потому что мне нужно была подсказка в каком направлении ошибку искать. Сейчас мне стала ясна ошибка, на которую указал Том. Да, видно был скачан не тот архив. Я это сразу выпустила из головы, а теперь поняла - и скорее всего все получится. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Tom сказал:

Самая частая ошибка это когда версия движка одна а файлы шаблона накатили от другой сборки. Если не изменяет память то похоже что на ocstore одет шаблон от опенкарт про.


Том спасибо. Я теперь поняла свою ошибку. 
Я еще подумала какой из них качать, моя версия ocStore 2.1.0.2.1 
Я скачала NS_OPENCART_21021PRO_v2.5.6 - так как посчитала что 21021 - это по версии движка. 
Теперь будем качать этот архив и пробовать заново NS_OPENCART_2101_2102_v2.5.6
 

Изменено пользователем olgakondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ставите магазин с нуля а сборку ставите более старую чем есть.

Почему не Ocstore 2.3.0.2.3?

https://ocstore.com/downloads

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.