Перейти к содержанию

Рекомендуемые сообщения

Установил  openstore 2.3, после изменения версии php c 4.5 на 5.6 вместо русских букв в названии магазина разные символы. (Кодировка не указана ни в том ни в том случае)

0.jpg

Изменено пользователем VladimirV

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

:| сие символы кодировка, с 5.4 на 5.6 у вас хост косолапо настроен

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я с поддержкой хостинга уже 2 часа безуспешно общаюсь, сказали обращайся в поддержку cms, хотя я понимаю скорее всего вопрос в настройке сервера. Но суть в том что в настройках php - кодировка, я ничего не указал, соответственно по умолчанию должно быть  utf-8, по крайней мере так оно работает на 5,4, но увы=(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, VladimirV сказал:

я с поддержкой хостинга уже 2 часа безуспешно общаюсь, сказали обращайся в поддержку cms, хотя я понимаю скорее всего вопрос в настройке сервера. Но суть в том что в настройках php - кодировка, я ничего не указал, соответственно по умолчанию должно быть  utf-8, по крайней мере так оно работает на 5,4, но увы=(

Зашифрованы у вас там буквы, /u0410/0441/u0435...... cms ни при чем

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проверьте есть ли в расширениях и включен ли json в настройках php

  • +1 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Похожий контент

    • От Waha
      Здравствуйте. Помогите решить такую проблему...
      Есть сайт на OC 1.5.5.1 и "живет" он на одном из европейских хостингов one.com
      Хостеры решили повысить версию php до стабильной 5.6 и настойчиво просят обновить все свои CMS и прочие php скрипты, если хотим, что бы они корректно работали.. (Ну и естественно другой версии php не предусмотрено будет - only 5.6) Так что или обновитесь или идите на "3 буквы".
       
      Насколько я знаю у oc на версии 5.6 с базой траблы так как msql_connect deprecated.
       
      Что делать, что бы не пришлось обновлять oc до версии 2.0 (этого не хотят клиенты - он им не нравиться внешне), и что бы работал с базой без ошибок? Где в движке нужно сделать изменения? или все же мигрировать на 2.0?
       
      P.S сам я не гуру php, по большей мере я front-end разработчик
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.