Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте установил шаблон fastfood_template_v1.5.6.2_for1.5+(1) на версию  1.5.6.4  и начало выдавать кучу ошибок, как на пример

Скрытый текст

Notice: Undefined variable: custom_style in /home/domigrys/dom-igryshki.in.ua/www/catalog/view/theme/fastfood/template/common/header.tpl on line 35Notice: Undefined variable: background_image in /home/domigrys/dom-igryshki.in.ua/www/catalog/view/theme/fastfood/template/common/header.tpl on line 38 Notice: Undefined variable: jquery_ui in /home/domigrys/dom-igryshki.in.ua/www/catalog/view/theme/fastfood/template/common/header.tpl on line 45 Notice: Undefined variable: background_image in /home/domigrys/dom-igryshki.in.ua/www/catalog/view/theme/fastfood/template/common/header.tpl on line 64>

и много других ошибок, подскажите что делать ссылка на сайт http://www.dom-igryshki.in.ua/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вероятно, с шаблоном идут модификаторы vQmod, которые вы не установили.

 

Шаблон требует несуществующих переменных. Переменные устанавливаются в контроллерах. Контроллеры от шаблона не зависят, так что он может там подготавливать для себя переменные только через модификаторы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 часов назад, Dotrox сказал:

Вероятно, с шаблоном идут модификаторы vQmod, которые вы не установили.

 

Шаблон требует несуществующих переменных. Переменные устанавливаются в контроллерах. Контроллеры от шаблона не зависят, так что он может там подготавливать для себя переменные только через модификаторы.

vQmod  я установил с шаблоном тоже, не подскажите в чем может быть еще проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, viktormar сказал:

vQmod  я установил с шаблоном тоже, не подскажите в чем может быть еще проблема?

 

Проблема в любом случае исключительно в vQmod. Если вы модификаторы шаблона установили, но есть эти ошибки, значит модификаторы не применились, что случается довольно часто из-за несовместимости с версией/сборкой. Смотрите лог vQmod.

 

Кстати, я вижу, что у вас там уже другой шаблон и тоже с ошибками. У вас вообще сам vQmod установлен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.