Simbiozik

ocStore 2.3.0.2 не отображает html блок

Рекомендуемые сообщения

Simbiozik    0

Добрый вечер всем! версия ocStore 2.3.0.2, пытался вставить виджет вк сообщества, сгенерировал html код, вставил в модуль html блок, но отображается на самом сайте код виджета а не сам он.

Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
thentru    173

Добавлять нужно в редакторе, нажав кнопку Искодный код

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Simbiozik    0
Только что, thentru сказал:

Добавлять нужно в редакторе, нажав кнопку Искодный код

Эта кнопка?

Снимок.PNG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
thentru    173

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Simbiozik    0
4 минуты назад, thentru сказал:

Да

Уже делал так. Нажимаю на данную кнопку, вставляю код, сохраняю. В итоге на сайте кроме заголовка блока, даже кода нет

 

 

Изменено пользователем Simbiozik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
thentru    173

Нажали Исходный код
Вставили код
Нажали Искодный код
сохранили

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Simbiozik    0
Только что, thentru сказал:

Нажали Исходный код
Вставили код
Нажали Искодный код
сохранили

Выполнил. Не выходит. Захожу опять в редактирование, а код отсутствует.

Решилась проблема. Огромное Вам спасибо!

Изменено пользователем Simbiozik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    823
15 минут назад, Simbiozik сказал:

Может журнал ошибок что скажет

подскажет

судя по журналу ошибок - у вас не полноценный релиз ocStore 2302, а его бета-версия, которую в свое время выложили для тестирования

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Simbiozik    0
В 08.02.2017 в 21:15, AlexDW сказал:

подскажет

судя по журналу ошибок - у вас не полноценный релиз ocStore 2302, а его бета-версия, которую в свое время выложили для тестирования

а откат можно сделать? И я заметил, что модули в основном поддерживают версию 2.1 Может лучше ее поставить? или на какую версию модули чаще всего поддерживают?

Изменено пользователем Simbiozik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    823

ну - можете поставить ocStore 21021 и пользоваться им

а насчет модулей - opencart 2302 вышел 01.08.2016, т.е. уже полгода назад
авторы, заинтересованные в продажах своих дополнений и оказывающие оперативную поддержку - вроде как за это время уже адаптировали свои модули

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу