FaberVS

Нет возможности включить ЧПУ в настройках магазина

Рекомендуемые сообщения

FaberVS    0

Всем привет. Версия osStore 2.1.0.2.  В Система->Настройки->Сервер нет галочки для включения ЧПУ. Прочитал, что в корне сайта должен быть файл .htaccess, но его там нет. Есть в папке Upload, это он? Может кто-то подсказать как добавить ЧПУ и выслать рабочий .htaccess для моей версии? Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 928

Это не Ocstore....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 928

Видимо в чистый опенкарт залили папку языковую от Ocstore.В  опенкарт  всё как на вашем скрине.

 

https://myopencart.com/downloads

 

скачайте и проверьте(там же в архиве найдёте готовый htaccess).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
FaberVS    0

Видимо в чистый опенкарт залили папку языковую от Ocstore.В  опенкарт  всё как на вашем скрине.

 

https://myopencart.com/downloads

 

скачайте и проверьте(там же в архиве найдёте готовый htaccess).

 

Спасибо, а в чистом опенкарте можно как-то включить ЧПУ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
SiteMix    139

Неактуально.

Изменено пользователем SiteMix

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу