Artem134

Ошибка при входе в раздел "Клиенты" в админпанеди

Рекомендуемые сообщения

Artem134    0

Доброго времени суток! ПРошу сильно не ругаться, я новичек в этом деле. Поиск результата не дал. Вот суть проблемы. Когда вхожу в раздел "клиенты" в админ панели, то выкидывает ошибку. Скрины приложил. Что подскажите. Спасибо!

P.s. Лог ошибок пуст, даже после редактирования файлов .Hacess.txt и php.ini... Вроде так они называются.

post-713905-0-32149200-1471358190_thumb.png

post-713905-0-85630700-1471358193_thumb.png

Изменено пользователем Artem134

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    844

версия движка какая?

если 2200 - это ее родной баг, лучше сносить нафиг и ставить ocstore 21021

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    844

плюс читать до просветления

ну или до отображения ошибок :ugeek:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Artem134    0

версия движка какая?

если 2200 - это ее родной баг, лучше сносить нафиг и ставить ocstore 21021

Да у меня база товаров на ней лежит (около 350 единиц). есть возможность перенести это все на оссторе 21021?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Artem134    0

плюс читать до просветления

ну или до отображения ошибок :ugeek:

Все отредактировал. нет результатов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От vlad4298
      Добрый вечер уважаемые форумчане,
       
      Создавали один кастомный модуль под OC 2.0.1.1 и понадобилось его перенести на другой магазин под версией 2.2 .
      В частности, в коде модуля есть следующие строки:
      ... // Version define("VERSION", "2.2.0.0"); // Configuration if (is_file("../config.php")) { require_once("../config.php"); } // Startup require_once(DIR_SYSTEM . "startup.php"); $registry = new Registry(); $loader = new Loader($registry); $registry->set("load", $loader); $config = new Config(); $registry->set("config", $config); $response = new Response(); ... Интересно то, что в лоадере (system.engine/loader.php) из 2.2 присутствует следующий код:
      // Trigger the pre events $result = $registry->get('event')->trigger('model/' . $route . '/before', array_merge(array(&$route), $args)); if ($result) { return $result; } ////и // Trigger the post events $result = $registry->get('event')->trigger('model/' . $route . '/after', array_merge(array(&$route, &$output), $args)); if ($result) { return $result; } , который мне пришлось закомментировать, чтобы модуль работал без ошибок.
       
      Так вот, уважаемые знатоки, не подскажете насколько важен этот код и еcли важен, то как можно будет обойти данную ошибку (появляется, если не комментирую)?
      mod_fcgid: stderr: PHP Fatal error: Call to a member function trigger() on null in /system/engine/loader.php on line 156  
      Заранее благодарю за помощь!
    • От avk
      Здравствуйте,
      кто может подсказать отчего возникают такие ошибки?
      Куда смотреть, что править?
       
      2017-11-07 20:33:06 - PHP Notice:  getimagesize() [<a href='function.getimagesize'>function.getimagesize</a>]: Read error! in /catalog/model/tool/image.php on line 26
      2017-11-07 20:33:06 - PHP Notice:  getimagesize() [<a href='function.getimagesize'>function.getimagesize</a>]: Read error! in /system/library/image.php on line 11
       
      Спасибо.
    • От Rojzman
      Дорогие обитатели форума!
      Возникла такая проблема, что в админке, в фотогалерее не переключаются страницы дальше первой. 
      Кто может помочь с решением вопроса, пожалуйста пишите в личку
      Версия ocStore/Opencart 2.3.0.2

    • От vescovood1
      Форумчане, я в замешательстве. Ни как не работает favicon... уже перепробовал разные варианты в header, и путем ico и картинку png загружал, и shortcut писал и просто icon...и размер 16 на 16, и 32 на 32 и больше... и через админку загружал, ничего не помогает... не подскажете в чем может быть проблема?
       
      кеш удалял неоднократно. смотрел с других пк.
    • От Nannco
      Ребята, подскажите после оформления заказа и поиска товара на сайте получаю вот такую ошибку 
      Скриншот
      <b>Notice</b>: Underfined variable: button_back in <b>/hsphere/local/hazard/localuser.ru/system/storege/modification/view/theme/next_default/template/product/search.tpl</b> on line <b>15</b> Что это может быть? Как вылечить?
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу