BustedFuse

После установки SSL не работает сайт.

Рекомендуемые сообщения

BustedFuse    2

Добрый день. 

 

Прошу совета. После установки бесплатного SSL сертификата и редиректа с http на https перестал открываться сайт на ноутбуке. Пробую подключиться через другой вай-фай - отрицательный результат.

 

У других людей сайт запускается. Даже у меня с другого ноутбука запускается, а с рабочего нет. Подскажите, что можно сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
nikifalex    235

починить нубук?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
BustedFuse    2

Да нет. Проблему решили. Какая-то неправильная запись была в файле host, который в папке windiws лежит. Все работает уже. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    764

проверяйте ноут на вирусы, подобные "неправильные записи" там сами по себе не появляются

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
BustedFuse    2

Проверял, нормально вроде все. Но еще раз проверю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу