Acum

Не корректно работает расширенный поиск в MS IE (Edge)

Рекомендуемые сообщения

Acum    2

Приветствую всех, заметил ошибку при расширенном поиске в броузерах MS IE (Edge)

1. Некорректно работает расширенный поиск (Искать в подкатегориях, Искать в описании товаров) в броузере Microsoft Edge (IE), 

Если в Файле шаблона catalog/view/theme/ваша любая тема/template/product/search.tpl присутствует строка ( url = 'index.php?route=product/search; ) - то расширенный поиск корректно работает на броузерах gooogle chrome, firefox (но не работает на Microsoft Edge и IE) - выводит не правильные данные в адресной строке

В тоже время если эту строчку (url = 'index.php?route=product/search';) заменить на (url = '&search=';) - без скобок , то расширенный поиск начинает работать в Microsoft Edge, но перестает в gooogle chrome, firefox 

Можно ли как нибудь решить эту проблему ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
beautypoint    5

Тоже заметил такое в Edge 14.14393, причем в Internet Explorer 11 все норм. Решить не удалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу