kostyrskiy

Ошибка после установки SeoPro

Рекомендуемые сообщения

kostyrskiy    0

После установки SeoPro при попытке зайти в админке в настройки вижу белый экран с нотисом 

 

Notice: Error: Could not load model .../admin/model/sale/customer_group.php! in .../system/storage/modification/system/engine/loader.php on line 63

 

У меня опенкарт 2.1.0.1, в нем вообще файла customer_group.php нет. Как найти, в чем ошибка, кто запрашивает его?

Изменено пользователем kostyrskiy

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
chukcha    822

 

После установки SeoPro

Не трогает seo_pro этих функций! Проблема в другом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
nikifalex    235

откуда в последнее время у людей жажда удалять файлы.  Вот и сеййчас кто-то стер файл /admin/model/sale/customer_group.php

кому он помешал то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kostyrskiy    0

откуда в последнее время у людей жажда удалять файлы.  Вот и сеййчас кто-то стер файл /admin/model/sale/customer_group.php

кому он помешал то?

Скачал чистый опенкарт 2.1.0.1 - там нет такого файла, попробовал просто отлючить модуль СеоПро - ошибка пропала, из чего делаю вывод, что это все таки он ее вызывает, может кто еще что подскажет??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
chukcha    822

О каком сеопро идет речь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
chukcha    822

Так не бывает..

Значит вы что-то делаете не так..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
nikifalex    235

в 2.0  есть, в 2.1 нет. Предполагаю что записи в url_alias не учли что изменения были в движке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kostyrskiy    0

в 2.0  есть, в 2.1 нет. Предполагаю что записи в url_alias не учли что изменения были в движке.

Это же таблица с алиасами страниц для ЧПУ, как она относиться к customer_group.php?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От pshik
      Здравствуйте, подскажите, в чём может быть проблема, для генерации seo-url установлен модуль Генератор ЧПУ v0.1.2 (stable) [by addist]
      До сегодняшнего дня всё работало прекрасно, заходил в модуль и по шаблону генерировал для товаров seo url'ы. Сегодня сгенерировал url'ы, как обычно почистил кэш seopro, но на сайте url'ы не появились, остались стандартные ссылки как будто у меня не включен seo в настройках, хотя все предыдущие товары, категории и производители открываются по seo ссылкам, а новые напрочь не хотят... В карточке товара проверил, поле SEO URL заполнено. В БД помотрел, запись есть, где копать то???
      Да и ещё, если создаю новый товар и в карточке вручную ему прописываю SEO URL, всё работает...
       
      Не пойму где копать проблему то? Модуль свою функцию выполняет, его задача заполнить в бд таблицу, задача seopro из этой таблицы сделать кэш файл с url'ам...




    • От weblifesej
      Установил SEO pro на 2.0.1.1 версию качал с opencartjazz по фиксам OCMOD Multiline fix сделал и index.php правил..
      В общем установил, включил и магазин перестает работать, хотя админка работает, ошибок в логах нету... 
      Подскажите в чем может быть проблема??
       
      Очень надеюсь на вашу помощь.
    • От Kanapatiy
      Просто не работает ЧПУ. Есть стандартное и Сеопро. Все настройки настроил, файл .htaccsess.txt переименовал в .htaccsess. Просто не работает. Никаких ошибок и т.п. Просто категории и товары указываются по стандартным кривым урлам. Нашел кое что подозрительное - у меня в папке system/cache куча файлов, но файла index.html нету. Возможно это как-то связано. Был бы благодарен за помощь
    • От Maels
       В общем бяда печаль
       
      Версия ocStore 2.3.0.2.3
       
      Комплектный SEOPRO выдает 404 ошибку на каталогах, производителях и товарах где прописан чпу 
       
      КУДА КОПАТЬ ?
       
    • От DouglasPrime
      Может кто то уже сталкивался с данной проблемой и подскажет модули для ее решения? Сайт на ocStore 2.3.0.2.2 по умолчанию автозаполнения seo url при создании страниц нет. Поставил модуль автоматического заполнения Seo url, он работает, но только с default ЧПУ, а с SeoPro ЧПУ страниц товаров не отображаются, но в админке заполнены.  Но при дефолтном ЧПУ получаются дубли страниц одного товара в разных категориях.
      Вот не могу найти модуль автозаполнения seo url, но без изменения остальных мета-тегов и работающий с SeoPro, или модуль который будет убирать дубли страниц и работать с дефолтным ЧПУ.
       
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу