Jump to content
Sign in to follow this  
remark23

[Решено] hatccess file error 500

Recommended Posts

Добрый день.
У меня такая ситуация. Решил разобраться с SEO. Сделал все согласно инструкциям, а именно:
1. Переименовал файл с hatccess.txt на hatccess
2. Добавил знак # на против строки RewriteBase /
Что получил, при заходе на сайт или в админку выдает ошибку
b19b227f9894.jpg
Также в описании файла hatccess нашел следующее, что мол это ошибка вызвана хостингом.
f7cf25e6773f.jpg
Письмо с проблемой в хостинг отправил, жду ответа.
Вопрос у меня в следующем, какие последствия будут если не решить данную проблему и вернуть все как было?
Т.е в последующем мой сайт будет плохо индексироваться поисковыми системами? Или здесь нет никакой связи?
Чем еще это аукнится в последующем.
Спасибо
Роман

Share this post


Link to post
Share on other sites

2. Добавил знак # на против строки RewriteBase /

 

нафига?!

уберите и будет щастье

Share this post


Link to post
Share on other sites

нафига?!

уберите и будет щастье

Добрый день.

Убрал. Не помогает.

Жду ответа от тех. поддержки на хостинге.

Share this post


Link to post
Share on other sites

Отправил на хостинг письмо следующего содержания:

Good day. Could You please activate mod_rewrite option. This is important for activate my SEO.
Because at this moment I have error:
If you get an "Internal Server Error 500" after enabling any of the following settings, restore the # as this means your host doesn't allow that.
Thanks a lot for help

 

Получил такой ответ:

Hello,

Options +FollowSymlinks
in .htacces is not allowed. Commented.

regards

 

 

Что же теперь делать? Как активировать ЧПУ?

Share this post


Link to post
Share on other sites

зачем хоститься на забугорном хостинге, если не можете перевести?

 

закомментируйте строку Options +FollowSymlinks

Share this post


Link to post
Share on other sites

зачем хоститься на забугорном хостинге, если не можете перевести?

 

закомментируйте строку Options +FollowSymlinks

 

Спасибо за помощь. Все получилось.

Для тех у кого будет подобная проблема в будующем нужно в файле hatccess нужно:

Options +FollowSymlinks  заменить на 

#Options +FollowSymlinks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.