Jump to content
Sign in to follow this  
Gorilla

[Решено] Глюк при открытии товара из категории (похоже на неподгрузившийся css) после установки и настройки SEO pro

Recommended Posts

Добрый день, видел подобную проблему у людей в интернете, но решалась она не публично. Возможно сможете помочь, уже сломал свой нубский мозг.
 
Итак: 
Версия Опенкарт 1.5.5.1, установлены и работают Vqmod-2.5.1, SeoProMultilang и поверх заменен файл cached_seo_pro_v1.5.3.
 
Проблема:
При пути в адресной строке типа МойСайт/Товар - страница товара открывается без проблем
При пути в адресной строке типа МойСайт/Категория/Товар - со страницей происходит непонятное. Внешне похоже на неподгрузившийся css. (см скрин).
 
Может кто-то сталкивался с подобным и решал эту проблему? Заранее спасибо

post-702055-0-58297600-1445131259_thumb.png

Share this post


Link to post
Share on other sites

Проблема была решена добавлением в header активного шаблона отсутствующего тега base href

 

Огромное спасибо пользователю RB2 за решение проблемы!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.