Перейти к содержанию
whitepawn

Модуль Доставки для Украины

Рекомендуемые сообщения

Привет. Народ подскажите, как сделать модуль доставки для Украинских перевозчиков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отредактируйте модуль Free под любого перевозчика - оплата доставки при получении

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Где-то встречал модуль Новой Почты...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Где-то встречал модуль Новой Почты...

Если можно сслыку кинь, но этот модуль новой почты...А то за 30 минут поиска не привели к поиску.... :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нашёл на форуме когда-то ...

добрый человек выкладывал, но к сожалению не помню ник ...

кароч вот Модуль Доставки для Украины ...

https://opencartforum.com/index.php?app=core&module=attach&section=attach&attach_id=637

Доставки: УкрПочта, Гюнсел, Автолюкс, Новая Почта, Ночной Экспресс

Сам его ещё не смотрел, посему о багах или работоспособности сказать от себя ничего не могу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нужно сначала выбрать какой модуль доставки Вам больше подходит,т.к. они имеют разный функционал,а потом клонировать сколько нужно раз.Или взять разные модули,все зависит от того,что Вам необходимо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нашёл на форуме когда-то ...

добрый человек выкладывал, но к сожалению не помню ник ...

кароч вот Модуль Доставки для Украины ...

https://opencartforum.com/index.php?app=core&module=attach&section=attach&attach_id=637

Доставки: УкрПочта, Гюнсел, Автолюкс, Новая Почта, Ночной Экспресс

Сам его ещё не смотрел, посему о багах или работоспособности сказать от себя ничего не могу.

Установил модуль и при попутке войти в "изменения" выдает

Ошибка сервера

На веб-сайте произошла ошибка при получении http://stels-kh.pp.ua/admin/index.php?route=shipping/flattre&token=0ca20f29eec69656926a36faaa695239. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.

Вот несколько советов и рекомендаций:

Обновите эту страницу позже.

Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил модуль и при попутке войти в "изменения" выдает

Ошибка сервера

На веб-сайте произошла ошибка при получении http://stels-kh.pp.u...6a36faaa695239. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.

Вот несколько советов и рекомендаций:

Обновите эту страницу позже.

Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация

аналогичная ситуация, думал что в атрибутах, выставил 777, не помогло :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

аналогичная ситуация, думал что в атрибутах, выставил 777, не помогло :(

а вы это на какую версию ставите ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
http://opencartforum...B8%D0%BD%D1%8B/ и если там внимательно посмотрите там есть еще моя поделка по поводу наложенного платежа https://opencartforum.com/files/file/230-%D0%BD%D0%B0%D0%BB%D0%BE%D0%B6%D0%B5%D0%BD%D0%BD%D1%8B%D0%B9-%D0%BF%D0%BB%D0%B0%D1%82%D0%B5%D0%B6-%C2%AB%D0%BD%D0%BE%D0%B2%D0%B0%D1%8F-%D0%BF%D0%BE%D1%87%D1%82%D0%B0%C2%BB/ Изменено пользователем snastik
  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сенку вери мач!!!

:-) Вы просто пытались поставить модули для 1.4.х

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нашёл на форуме когда-то ...

добрый человек выкладывал, но к сожалению не помню ник ...

кароч вот Модуль Доставки для Украины ...

http://opencartforum...h&attach_id=637

Доставки: УкрПочта, Гюнсел, Автолюкс, Новая Почта, Ночной Экспресс

Сам его ещё не смотрел, посему о багах или работоспособности сказать от себя ничего не могу.

Скажите пожалуйста под OC 1.5.1.3 подойдёт ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

добрый всем день! Уважаемый Snastik, скажите а эти модули подойдут для 1.5.4.1? может я их неправильно устанавливаю... надо просто залить в корень сайта?! простите, если это глупый вопрос, это мой 1й сайт))) а вмод должен быть установлен или нет? спасибо, заранее за ответ)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.