Jump to content
Sign in to follow this  
avloris

Искажение сайта после смены домена

Recommended Posts

Добрый день. Возникла проблема с сайтом после прикрепления нового домена. После того как изменил Url-магазина и настройки в config.php и админ config.php (прописал новый адрес) пропали баннеры на главной странице. Если прописываю данные резервного домена-то все появляется. В чем может быть проблема. Сам сайт laraberg.ru

Share this post


Link to post
Share on other sites
$(document).ready(function() {    $().intoptage({ easingType: 'easeOutQuart' });

Ошибка, не подключен скрипт, ищите...

Share this post


Link to post
Share on other sites

Спасибо. А подскажите область поиска? С такой ситуацией впервые сталкиваюсь, поэтому не совсем знаю. В header.tpl искать?

Share this post


Link to post
Share on other sites

Я взял бекап бд и перед заливкой на новый домен, открыл его в нотепаде и заменил везде старыйдомен.ком   на новыйдомен.ком

Share this post


Link to post
Share on other sites

Я взял бекап бд и перед заливкой на новый домен, открыл его в нотепаде и заменил везде старыйдомен.ком   на новыйдомен.ком

И что? Ничего не сломалось?

Share this post


Link to post
Share on other sites

И что? Ничего не сломалось?

а что должно было сломаться??

работает по сию минуту..

 

Копия сайта на новое фтп, копия бд на рабочий стол, изменить конфиги в админке и в корне сайта на новый домен и бд, в бд переименовать все ссылки с старого домена на новый, залить бекап в новую бд.. вроде всё)

Share this post


Link to post
Share on other sites

а что должно было сломаться??

работает по сию минуту..

 

Копия сайта на новое фтп, копия бд на рабочий стол, изменить конфиги в админке и в корне сайта на новый домен и бд, в бд переименовать все ссылки с старого домена на новый, залить бекап в новую бд.. вроде всё)

Спасибо! Буду пробовать сейчас.

Share this post


Link to post
Share on other sites

Нашел причину моих проблем. Дело в том, что у меня на одном хосте было 2 сайта (на это я не сделал акцент сразу). И новый домен к новому сайту я прикреплял со старого. Хотя все пути в конфигурации были прописаны согласно правилам (и на том и на другом сайте), но видимо где-то связь осталась. После удаления старого сайта все автоматически встало на место. Вроде простая ситуация, а голову поломал :-)

Share this post


Link to post
Share on other sites

Здравствуйте. Сменил домен, но все блоки в шапке ведут все еще на старые страницы с прошлым доменом и не открываются. Подскажите пожалуйста что делать новичку.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.