zoolos

После переноса на другой сервер не грузятся ссылки

Рекомендуемые сообщения

zoolos    9

1. Перенес все файлы + базу, поставил права на Vqmod проинсталлир, грузится главная страничка, но когда кликаешь на ссылки они не открываются (отображается пустая страничка и все).

2. Что не так мог накосячить? Вроде все файлы скопировал на сервер, админка вся кликабельна.

3  Сео отключено, категории точно такие есть (в админке видно), грузятся только стандартные странички опенкарта, кеш почистил.

4. Может у кого есть возможность и желание подсказать, буду рад, сайт avto-dok.com.ua

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
texxnik    5

сайт вообще не грузит

1. конфиги проверь

2. кеш весь почисти, там ссылки на старый сайт

3. .htaccess на месте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zoolos    9

ошибся в названии сайта (avto-dok.com.ua), подправил в теме 

 

.htaccess на месте, уже не знаю что и делать, домен не менялся, просто перенос на другой хостинг и все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
texxnik    5

конфиги проверили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zoolos    9

конфиги вроде все правильные, если бы были кривые то сайт вообще б не грузился

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу