Jump to content
Sign in to follow this  
useropen

Не работает капча в Опере!

Recommended Posts

Добрый день, появилась проблема, у меня не работает капча , пишет все время неправильная капча, когда заходишь через новую  Оперу . Проверил Ocstoe 1.5.5.1.2 на оф.сайте, тоже не работает.

И на сайт opencartforum.com зайти не могу через Оперу. На остальных браузерах все работает и капча и можно  залогинится на opencartforum.com. Подскажите в чем проблема, только у меня или еще у кого то?

Share this post


Link to post
Share on other sites

21.0.1432.67 - полет нормальный.

Share this post


Link to post
Share on other sites

Да видимо у меня был какойто глюк. Пришлось полностью снести Оперу и почистить реестр, установил опять все заработало, странно как-то. Не зря я ее не люблю, оперу эту.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.