Перейти к содержанию
tirpits

Картинка под-категории

Рекомендуемые сообщения

Картинка под-категории не отображается ни при каких обстоятельствах : удалял, ставил другую, удалял под-категорию, снова создавал... результата нет... Что могло произойти?

post-6166-0-30264900-1308784009_thumb.jpg

post-6166-0-16201900-1308784018_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Где можно подредактировать созданную под-категорию? может "принудительно" поможет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Во, с 23 июня вопрос висит и ни одного ответа ввиду не верного создания темы.

Что за версия что за модуль... только догадывайся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Во, с 23 июня вопрос висит и ни одного ответа ввиду не верного создания темы.

Что за версия что за модуль... только догадывайся.

вот вот...

хотя бы сайт предоставил поглядеть...

а картинка не отображается возможно потому, что её название на русском...Ну или что то просто ты не так грузишь, она хоть на сервере сайта в картинках появилась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

там немного другое... в теме сайта при переходе в категорию показывалась картинка категории, ну и соответственно под-категория тоже... при установке модуля "поиск" в категориях картинки пропали сами, видимо модуль переписал что-то, а в под-категориях картинки остались но все "слетели" в папке они есть (и не на русском языке) но отображаться категорически отказываются... я проблему решил так : удалил все под-категории... сайт аrmtv.ru (заменить "а")

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сайт аrmtv.ru (заменить "а")

:blink:

спокойно пиши ссылку на свой сайт!!! Не надо ничего придумывать! https://opencartforum.com/public/style_emoticons/default/dry.gif

значит проблема решена?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

:blink:

спокойно пиши ссылку на свой сайт!!! Не надо ничего придумывать! https://opencartforum.com/public/style_emoticons/default/dry.gif

значит проблема решена?

да , проблему решил... "выключением" под-рубрик... ссылку на сайт не пишу "нормально" - что бы НЕ индексировал Яша эти проблемы сайта...
  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.