Jump to content
Sign in to follow this  
marsic

[Решено] Ошибка: Базы данных не существует!

Recommended Posts

При попытке установить опенкарт 1,5,5,1 на денвер, выдается ошибка Ошибка: Базы данных не существует!. База существует, пользователь существует. Подскажите в чем может быть причина.

Share this post


Link to post
Share on other sites

скрин заполненых полей и базы данных помог бы определить в чем дело...думаю все же ошиблись где-то 

Share this post


Link to post
Share on other sites

попробуйте подключиться через пользователя root - на локалке все равно по-барабану какой там пользователь

Share this post


Link to post
Share on other sites

И у меня была такая проблема, и тоже помог этот способ. спасибо!

Share this post


Link to post
Share on other sites

проверять до посинения наличие базы, пользователя, прав доступа к базе, корректность названия базы, имени пользователя, пароля.

уточнить "правильность" у техподдержки.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.