pirat100111

[Решено] Не работает кнопка модули в админке

Рекомендуемые сообщения

pirat100111    1

Перестала работать кнопка модули в админке, после нажатия выходит чистое окно, Модули доставки и оплаты - открываются нормально. В чём может быть причина. в коде особо ни где не лазил... Помогите, может кто сталкивался с таким

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 092

Само по себе , ничего не происходит.Все  приметы  установки дополнения,которое не соответствует версии движка  .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 099

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
pirat100111    1

Все  приметы  установки дополнения,которое не соответствует версии движка  .

Устанавливал перед обнаружением белого экрана, (точнее обновлял) модуль оплаты QIWI. Но это модуль оплаты, и эти модули все открываются... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
pirat100111    1

Читал, изучал логи ошибок, ничего там по этому вопросы не нашёл.. никаких ошибок касаемых не открытия модуля - не пишется

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
pirat100111    1

РАЗОБРАЛСЯ!!!!!!!!!!!! Удалил случайно языковой файл модуля (а он был только на английском) из за этого и возникла ошибка...

Большое спасибо Tom и Afwollis - ваши подсказки натолкнули на правильный путь... С Наступающим вас..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу