Перейти к содержанию
maiki

Обновление Ostore 1.5.4.1 на Opencart 1.5.5.1

Рекомендуемые сообщения

Привет!

 

 Кто знает как обновить Осторе на Новую версию опенкарт ? Заменил три папки admin catalog image шаблоны не отображаются.

 

help... help... help!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Зачем гнаться за новой версией? Тем более при этом заменять осторе опенкартом. Любопытства ради интересуюсь, что ж там "эдаково" ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня шаблон под 1.5.5.1. С 1.5.4.1 проблемы. Нужно обновить с осторе на опен свежую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

магазин новый или старый? не проще ли установить шаблон на чистый новый движек? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.