Перейти к содержанию
bagos

1.5.5 Глюк со стилями при первой загрузке

Рекомендуемые сообщения

Добрый день!

Скачал и установил на локальную машину OC 1.5.5, в шапку добавил div и туда контакты, вроде ниче сложного, в css прописал все. Все показывает нормально. НО после того как проделал тоже самое на реальном сайте, то выявляется такой глюк что при открытии новой вкладки и открытии там сайта див с контактами уползает в левый верхний угол, причем после рефреша страницы и последующих рефрешей див встает куда надо. Посмотрел пр ипервой загрузке в файле css отсутствует блок для дива контактов, после рефреша в браузере css он появляется. Что за глюк? Кто нибудь сталкивался? Другие версии не пробовал, открыл для себя ОС с версии 1.5.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

чудеса ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в версии 1.5.4 тоже самое, ставил с нуля сразу проверил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.