Перейти к содержанию
varenik

Не заходит в админку

Рекомендуемые сообщения

Перестал реагировать на кнопку вход. Т.е. заходу на страницу авторизации /admin/ Там ввожу логин и пароль, жму на кнопку "Вход" и ничего не происходит, только в УРЛ /admin/# вот так становится. В чем может быть дело?? Даже если ввести неверный логин и пароль он даже не ругается просто ничего не делает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) делался ли недавно редирект 301 ?

2) проверить правильность настройки файла admin/config.php

3) опишите свои последние действия перед обнаружением этой проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) нет ничего такого

2) там никто ничего не изменял, все работало

3) сервер отдал 502 ошибку и все не могу попасть в админку,

в хроме та проблема что описал, а вот в опере в админку могу попасть но меню не реагирует на нажатия

http://neo.zp.ua/admin/

в консоле яваскрипта выдает во такое

Uncaught ReferenceError: $ is not defined

восстанавливал бэкап базы данных ничего не изменилось

.htaccess вот такой

#Deny from All

AddDefaultCharset utf-8

php_value memory_limit 30M

php_value max_execution_time 30

php_flag magic_quotes_gpc Off

#ПОдавление вывода ошибок в браузер(в логи ошибки пишутся)

#php_flag display_errors off

#deny from 66.249.71.43

# Подробнее на https://myopencart.com

Options +FollowSymlinks

# Запретить листинг директорий

Options -Indexes

# Закрыть доступ к файлам шаблонов

<FilesMatch "\.(tpl|ini|log|txt)">

Order deny,allow

Deny from all

</FilesMatch>

<Files robots.txt>

Allow from all

</Files>

# Необходимо для ЧПУ.

RewriteEngine On

RewriteBase /

RewriteCond %{REQUEST_FILENAME} !-f

RewriteCond %{REQUEST_FILENAME} !-d

RewriteRule ^([^?]*) index.php?_route_=$1 [L,QSA]

### Additional Settings that may need to be enabled for some servers

### Uncomment the commands by removing the # sign in front of it.

### If you get an "Internal Server Error 500" after enabling, then restore the # as this means your host doesn't allow that.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) делался ли недавно редирект 301 ?

2) проверить правильность настройки файла admin/config.php

3) опишите свои последние действия перед обнаружением этой проблемы

Что еще можно проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У вас слетел jQuery скорее всего вирус его изменил. Бывют такие, которые цепляются к js-файлам. Обновите jQuery.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Уже заменял его на новый, то же самое. Может сами js изменены вирусом? тогда как их заменить версия 0,2,0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

admin\view\template\common\header.tpl

посмотрите правильно прописаны пути к ява библиотекам

если все верно - попробуйте изменить эти пути на внешние скрипты например с яндекса или гугла

вот по такому принципу:

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
<script type="text/javascript" src="http://yandex.st/jquery-ui/1.8.9/jquery-ui.min.js"></script>

если не поможет - удалите файлы vqmod из папки xml (кроме файла vqmod_opencart.xml ) - возможно гдето конфликтует код

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

admin\view\template\common\header.tpl

посмотрите правильно прописаны пути к ява библиотекам

если все верно - попробуйте изменить эти пути на внешние скрипты например с яндекса или гугла

вот по такому принципу:

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
<script type="text/javascript" src="http://yandex.st/jquery-ui/1.8.9/jquery-ui.min.js"></script>

если не поможет - удалите файлы vqmod из папки xml (кроме файла vqmod_opencart.xml ) - возможно гдето конфликтует код

Спасибо помогло

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на здоровье :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

varenik, библиотеки со сторонних серверов вы всегда успеете подключить.

разберитесь с локальными файлами.

есть вероятность, что вы подцепили вирус, как написал toporchillo

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток.

Столкнулся с похожей проблемой, на установке системы, удаляю папку install, нажимаю "войти в админку" где у меня уже автозаполнение логина и пароля от пользователя БД, ну и соответственно, при входе с этими параметрами:  Неправильный логин и/или пароль!  

Ввожу логин и пароль создаваемый для админки и ничего не происходит, просто обновляется страница.

Подскажите, пожалуйста, в чем может быть проблема?

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.