Jump to content
Sign in to follow this  
nevka

Проблема с добавлением модуля

Recommended Posts

Добрый день!

Писала о своей проблеме в другой теме - http://opencartforum...2/page__st__220

То ли та тема не актуально, так как не поступило ответов на мой вопрос.

Да, скорее проблема связана не в установке конкретного модуля.

опишу еще раз, свои шаги

версии 1,5,3:

Пыталась установить фильтр, а именно [cenzoRED :: варез запрещен!]

Установила vqmod.появилось сообщение об успешной установке ("VQMOD HAS BEEN INSTALLED ON YOUR SYSTEM!"), хотя папка vqcache также пуста. права на записи установлены.

в дополнения модуль работал, в модули - изменить - не работает кнопка "Установить модуль" при нажатии на нее ничего не происходит, все так же пусто:

8bc5f162394d.jpg

Удалила все прежние файлы и пробывала установить уже другой фильтр http://opencartforum...80%D0%BE%D0%B2/

Делала все по инструкции, для версии 1,5,3:

1) Устанавливаем, копируем все файлы из папки upload, устанавливаем права на доступ к модулю, устанавливаем модуль.

2) Каталог -> Фильтр товаров -> Группа фильтров. Сначала создаем группу именно она привязывается к модулю для размещения. Сделал потому-что бывает нужда в добавлении нескольких фильтров один слева, другой сверху, причем с разными полями.

3) Каталог -> Фильтр товаров -> Фильтр товаров. Здесь выбираем тип из списка, могут быть опции, атрибуты или производители. Затем выбираем Стиль, здесь выбор из списка, чекбоксов, изображения и выпадающего меню

и вот здесь та же проблема проблема!

4) Дополнения -> Модули -> Фильтр товаров, добавляем модуль, выбираем в нем группу.

кнопка "добавляем модуль" не срабатывает. то есть на нее нажимаю и ноль эффекта Модуль - фильтр товара - добавить модуль не могу.

Я так понимаю, именно здесь указываются параметры вывода на страницу.

в каталоге "default" сменила на имя своего шаблона. и в файле catalog/controller/module/filter.php так же изменила имя шаблона

получается модули устанавливаются, но ошибка в одном и том же месте

кстати в консоли ошибок выдает - ReferenceError: addModule is not defined.

Че это он не может найти данную функцию?

В чем может быть причина??? что не так? вообще не понимаю....

Edited by afwollis
варез запрещен!

Share this post


Link to post
Share on other sites

ответил тут: http://opencartforum...post__p__126048

не выносите обсуждение конкретных модулей в отдельные темы!

закрыто.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.