Jump to content

Recommended Posts

Всем привет, нужна настройка модуля SEO мультиязык / мультирегион и адаптация его под шаблон РаундШоп. Модуль установил и настроил, но он не хочет работать с СеоПро (не отображаются языки/регионы), движок Окстор 2.3. Как утверждает автор модуля, модуль рабочий и должен работать с дефолтной темой, но модуль не работал  ни на дефолтной теме, ни на установленной. К автору естественно обращался и в теме и в личных сообщениях и через тикет на его сайте (который больше похож на фейковый) в ответ тишина.
Пишите мне в личку, называйте цену настройки/допила этого модуля.

Edited by qwert5005

Share this post


Link to post
Share on other sites
16 часов назад, qwert5005 сказал:

Всем привет,

Модуль прекрасно работает с ocStore 2.3 и уж тем более с SeoPro. Вы хотели чтобы вам ТП бесплатно настроила платную опцию (риторический вопрос)
Ответ был дан - не правильно настроили. Могли бы хотя бы на демо взглянуть.

Share this post


Link to post
Share on other sites
3 часа назад, markimax сказал:

Модуль прекрасно работает с ocStore 2.3 и уж тем более с SeoPro. Вы хотели чтобы вам ТП бесплатно настроила платную опцию (риторический вопрос)
Ответ был дан - не правильно настроили. Могли бы хотя бы на демо взглянуть.

Я вам писал уже не один раз. На демо все смотрел, все настройки сделал, доступы вам дал. Через неделю ожидания поставил шаблон РаундШоп и создал эту тему. Естественно я оплачу работу специалисту по настройке или допилу модуля (для специалистов, цену и предложения пишите мне в личку).

Edited by qwert5005

Share this post


Link to post
Share on other sites
2 минуты назад, qwert5005 сказал:

Я вам писал уже не один раз. На демо все смотрел, все настройки сделал, доступы вам дал. Через неделю ожидания поставил шаблон РаундШоп и создал эту тему. Естественно я оплачу работу специалисту по настройки или допилу модуля (для специалистов, цену и предложения пишите мне в личку).

Я к вам зашел, потратил время, посмотрел настройки  - совершенно не правильные (даже не как на демо). Я вам так и ответил. Или вы хотели чтобы я бесплатно настроил платную опцию настройки мультирегиона, если вы по демо не смогли сами. На демо все есть - просто надо внимательнее просмотреть

Share this post


Link to post
Share on other sites

Исполнитель найден, это автор модуля, он настроил модуль за доп. плату, сейчас все работает.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By VerZusAll
      Всем привет. Помогите разобраться, в чем может быть проблема. Может кто уже сталкивался..
      Естественно, кто может помочь на платной основе - пишите в личку. Доступы есть)
      Пишу сюда, потому что разработчики модуля и шаблона сказали, что дело точно не и их продуктах, а либо в движке OCStore либо же в настройках сервера. В любом случае сам никак не разберусь.
       
      В общем, OCStore 3.0.2.0 + шаблон FeelMart + модуль для работы с подпапками и поддоменами (которые не надо создавать физически) SEO Мультиязык.
      Есть один алиас *.site.ru поэтому допустимы любые поддомены.
       
      Самая главная проблема - с поддоменами
      При переходе на поддомен всплывает ошибка, как на скриншоте, и естественно,  все ссылки на сайте как на основном домене без поддомена. Это самая главная проблема.
      Пример https://vladimir.lumina-light.ru/lumina3/
       


       
      Вторая по важности проблема - с подпапками
      Модуль кеширования отключен, но происходит следующее
      Например, в футере в подпапке vladimir ссылка будет иметь вид site.ru/vladimir/category и тд, то есть работает правильно и формируется динамически.
      А в модуле стене категорий как-будто есть свой кеш - ссылки там останутся те, которые отобразились при первой генериции главной страницы, и при переходе по подпапкам остаются статичными, как-будто закешированными.
       Разработчик шаблона и разработчик модуля говорят, что точно дело где-то в системе.
      Подскажите пожалуйста, что можнос сделать в этой ситуации? У кого-нибудь было такое?
       
      Вот пример - сначала зашел на главную, в стене категорий ссылка закешировалась и при переходе в подпапке test она осталась как на главной, хотя в футере, например, ссылки поменялись под папку.
      Пример https://lumina-light.ru/lumina3/test/

       
      Так же прикрепляю видео со 2 проблемой. Подробнее инфо в ЛС или уже с доступом на сайте можно будет посмотреть
       

      subdom_error.wmv
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.