Jump to content
Sign in to follow this  
780

Обновить версию Opencart 1.5 на 2.3

Recommended Posts

Здравствуйте.   Нужно обновить версию движка интернет магазина на Opencart 1.5  на 2.3 

И установить  новый шаблон. ( адаптированный) .  Шаблон предоставлю.  Магазин  делали давно в 2014 году нужно сохранить все данные  . 

Сроки и  стоимость работы.? 

Share this post


Link to post
Share on other sites
10 минут назад, 780 сказал:

нужно сохранить все данные

а доработки?

Share this post


Link to post
Share on other sites

Печальные создатели таких тем:))

1.5 лучше, если магазин был настроен под Вас, с внутренними доработками, адаптацию под браузеры можно сделать за 1 день. А поставить новый шаблон с косяками, и потом ковыряться пару месяцев, это же печаль. Стоит только переходить, если на новую систему типа Magento, или самопис. После 1.5 пошли бутстрапы, шаблонизатор Twig так написан, как будто его даун создавал. 1.5 использует старый но проверенный временем Smarty, советую подождать, что будет после 3-й версии, что же там будет нового. Потом снова затратно будет с 2.3 переходить например на 3, и т.д.

Edited by sashaustenko

Share this post


Link to post
Share on other sites
8 минут назад, sashaustenko сказал:

1.5 использует старый но проверенный временем Smarty,

Что?

 

 

8 минут назад, sashaustenko сказал:

шаблонизатор Twig так написан, как будто его даун создавал.

напишите это разработчикам твига

 

9 минут назад, sashaustenko сказал:

адаптацию под браузеры можно сделать за 1 день.


Делайте!

Share this post


Link to post
Share on other sites
1 час назад, sashaustenko сказал:

если на новую систему типа Magento, или самопис

чего вы тут забыли?
двигло то бесплатное.
выжидаете мильярдера ищущего исполнителя на разработку сайта?
ну так нужно бота написать чтоб сканил подобные темы.
Пиджак тросточка бабочка и вперёд за... обхаживать клиента
Самопис магентович
))

Share this post


Link to post
Share on other sites

Ответил в личку, если еще актуально

Share this post


Link to post
Share on other sites
2 часа назад, 780 сказал:

Здравствуйте.   Нужно обновить версию движка интернет магазина на Opencart 1.5  на 2.3 

И установить  новый шаблон. ( адаптированный) .  Шаблон предоставлю.  Магазин  делали давно в 2014 году нужно сохранить все данные  . 

Сроки и  стоимость работы.? 

берете на поддомене разворачиваете осStore 2.3.0.2.3
устанавливаете шаб и модули нужные.
потом дублируете БД старую
переделываете под 2.3 нужные таблицы и загоняете их на тестовый - всё - готово.
-

Share this post


Link to post
Share on other sites
5 минут назад, AWARO сказал:

берете на поддомене разворачиваете осStore 2.3.0.2.3
устанавливаете шаб и модули нужные.
потом дублируете БД старую
переделываете под 2.3 нужные таблицы и загоняете их на тестовый - всё - готово

Спасибо!  Все легко и просто если разбираешься  в теме. 

Share this post


Link to post
Share on other sites

Спасибо!  Исполнитель найден! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.