lirik

Ошибка при добавлении и редактировании товаров

Рекомендуемые сообщения

lirik    0

Здравствуйте.

Стоит opencart 1.5.3.1

При изменении добавленных товаров такая ошибка:

Notice: Error: Table '****_***.product_to_value' doesn't exist

Error No: 1146

SELECT p2v.value_id AS value_id FROM product_to_value p2v WHERE p2v.product_id = '0' in /home/***/domains/***.ru/public_html/system/database/mysql.php on line 49

При добавлении новых, эта ошибка:

Fatal error: Call to undefined method ModelCatalogFilter::getOptionByCategoriesId() in /home/***/domains/***/public_html/vqmod/vqcache/vq2-admin_controller_catalog_product.php on line 1195

Что я делал и после чего произошло?

Я установил автоматического фильтр товаров. Для его установки нужен vqmod, думаю в нем и проблема, но сказать конкретно не могу(хотя ошибка его ругает), с движком мало работаю, но уже много туплю....

Может сталкивался кто или знает решение?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Zeppelin    82

для затравки :)

1. почитать, как нужно правильно установить мод

2. почитать лог в директории vqmod

3. установить любой рабочий! мод для opencart 1.5.3.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
lirik    0

для затравки :)

1. почитать, как нужно правильно установить мод

2. почитать лог в директории vqmod

3. установить любой рабочий! мод для opencart 1.5.3.1

И как это все поможет решению существующей проблеме? Я читал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
lirik    0

для затравки :)

1. почитать, как нужно правильно установить мод

2. почитать лог в директории vqmod

3. установить любой рабочий! мод для opencart 1.5.3.1

И всё же вы были правы, приклоняю колено :-)

Если еще какой нуб типа меня с такой проблемой столкнется, то решение слудущее...

До этого я уставливал фильтр не на свою версию,и восстановил резервную копии(кстати удивительно почему vqmod/xml не заменилось) В vqmod/xml остался файл с фильтра который ставил vqmod_filter_products_by_category.xml в лог vqmod я увидел не соответсвие с файлом этим. Его удаление помогло решить проблему.

ПРОБЛЕМА РЕШЕНА!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу