Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте. Закинут окстор на хостинг, во время установки все было хорошо. Сайт грузит, но при входе в админку выдает две ошибки
1. Invalid argument supplied for foreach() in /system/engine/loader.php on line 53
foreach (get_class_methods($class) as $method) {
$proxy->{$method} = $this->callback($this->registry, $route . '/' . $method);
}


2. Undefined property: Proxy::getTotalCustomers in/admin/controller/extension/dashboard/customer.php on line 111
$today = $this->model_customer_customer->getTotalCustomers(array('filter_date_added' => date('Y-m-d', strtotime('-1 day'))));



Помогите, пожалуйста, что это может быть??? Как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сравните содержимое дистрибутива с файлами на сервере

возможно что-то не докопировалось / скопировалось с ошибками

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.