Jump to content
покупайте без комиссии
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Не отображаются баннера на темах при установке


Recommended Posts

Всем привет! Хотел поинтересоваться, ставлю Опенкарт стандартную тему, не видит баннер, но только у меня на компьютере (Windows 8.1), на других компьютерах нормально, поле под него остаётся и видно что переключение между баннерами происходит, но самих баннеров не видно. Поставил другую тему, то же самое, не отрабатывают ни баннера ни слайдеры, но при этом на других сайтах опенкартовских всё нормально отображается, правда там готовые темы не ставились всё пилилось с нуля. Ребята подсказали, что возможно дело в блокираторах рекламы, но в браузерах никаких блокираторов не стоит, и ни в одном браузере (Опера, Хром, Мозилла) не работает. Отключал антивирус, не помогло. Начинают закрадываться мысли, что в Винде дело. Раньше ставил на Опенсервер, тоже самое, смотрел в коде, там та часть, которая отвечает за вывод баннера перетиралась какой-то кваказяброй наподобие служебного тега (точно уже не помню). В это раз всё ставится на внешний хостинг, там проблем при установке быть не может, так как на других компьютерах отображается всё нормально. Может кто сталкивался, подскажите в чём может быть дело, наверняка всё как обычно просто, но где то какую-то мелочь не втыкаю. Может в системе есть ещё какая-то чебурашка, которая блокирует отображение рекламы или т.п. Заранее спасибо!

Link to post
Share on other sites

Ну и текст - сами запутались, и других путаете! Сайт на локалхосте что ли? В одном браузере протестили или на нескольких? 

Блокировщики рекламы не «зарубают» локальные баннеры сайта, только внешние рекламные сети. 

Link to post
Share on other sites

Сайт находится на внешнем хостинге, раньше ставил на локалку, и баннер тоже не отображался. Протестил браузеры Опера, Хром, Мозилла - всё одно и то же. Блокираторов рекламы в браузерах не стоит. Проверяю на компьютерах у товарищей - всё нормально, баннер отображается. Такое ощущение, что проблема именно в моём компе.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.