Перейти к содержанию

Рекомендуемые сообщения

Подскажите, уже неделю ищу модуль для работы с купонами. В магазине очень много товара и категорий, из этой кучи на один раздел никакие КУПОНЫ не должны действовать. Я нашла один модуль который позволяет выбрать категорию, на которую НЕ БУДЕТ ДЕЙСТВОВАТЬ купон. НО он гад не устанавливается.

Хочется облегчить себе жизнь, т.к. купонов очень много. В стандартной конфигурации, на каждый купон придется выбирать по 10 категорий на которые ДЕЙСТВУЕТ. 

С акционерными товарами уже разобралась, на них купоны не действуют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От liggth
      День добрый для всех! 
      Имеем на борту Opencart 2.2 
      Включили использование купонов
      Корзина стандартная. Модулей и модификаторов для нее нет. 
      Когда нажимаем "Применить купон" через консоль вижу ошибку:
      /index.php?route=extension/total/coupon/coupon:1 Failed to load resource: the server responded with a status of 404 () jquery-2.1.1.min.js:4 POST https://vr-magazine.ru/index.php?route=extension/total/coupon/coupon 404 С чем может быть связана такая ошибка?  Почему пишет 404 ошибку (что отсутствует такой файл/модуль)
      Заранее спасибо! 
       
    • От wgadget
      Приветствую уважаемые форумчане! 
      Подскажите есть ли модули или иные решения к стандартной функции (купона) промокода.
      Хотелось бы видеть, кто и сколько раз пользовался тем или другим купоном. Возможно ещё какие-то настройки должны быть. Пока не пользовался, собственно по этому не могу знать что ещё может потребоваться в работе данной фишке. 
    • От Faven
      Добрый день,
      Искал на форуме, но не нашел ответ на такой вопрос.
      Создал купон, все настроил. а когда применяешь его в корзине то он пишет
      Ошибка: купон либо недействителен, либо истек срок его действия, либо достигнут предел его использования!
       
      кто то сталкивался?
    • От kimk
      Есть модуль для opencart / ocstore 3, чтобы купон не работал на товар, у которого уже есть акционная цена? При этом, чтобы он срабатывал, если эта акционная цена была, но закончилась (по дате) и продолжает висеть в админке в товаре.
    • От LIAL
      400.00 руб
      Скачать/Купить дополнение


      Использование Купона от количества товаров (vqmod)
      Использование купонов на скидку в зависимости от количества товаров для OC 1.5.6.x (VQmod)
      Модуль предназначен, для ввода количественного ограничения по товару на скидочные купоны. Купон не будет
      применяться, если количество товаров совпадает с заданым на него ограничением по количеству. Очень полезен, если вы используете дополнительные модули, дающие скидки на количество, чтобы при применении купона, скидка не давалась дважды.
      При редактировании купона вам станут доступны два новых поля Общее количество и Способ подсчета количества.
      Суть работы модуля заключается в том, что купоны не будут применяться для товаров, количество которых менее, более или равно заданного вами. Тип сравнения (больше, меньше, равно) вы также задаете самостоятельно.
      Подсчет количества товаров возможен как для всей корзины целиком, так и для каждой товарной позиции по отдельности.
      Примеры использования модуля:
      Применять купоны только если количество товаров в корзине более указанного
      Применить купон только для товаров которых в корзине больше (меньше или равно) определенного количества
      Если вы используете дополнительные скидочные модули, которые дают скидку от количества, и вам нужно убрать двойное применение скидок

      Демо версию можно попробовать на http://instup.com/opencart (Купон 2222 применяется только для товаров, которых в корзине более 5 штук)
      Работа модуля была протестирована с Опенкарт версии 1.5.6.4 и 1.5.6.1, но с большой уверенностью будет работать и на более ранних версиях. Если вы найдете ошибку, напишите нам об этом и мы ее исправим в кратчайшее время.
      Локализация: Русский, English
      Добавил LIAL Добавлено 17.01.2016 Категория Бонусы, купоны, программы лояльности  
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.