Перейти к содержанию
acdc1

Периодически неправильно отображаются url в категориях и подкатегориях

Рекомендуемые сообщения

Все добрый день!

 

Установлен opencart 3.0.2.0.  Установлен шаблон, включен чпу и ssl, редирект с http на https.  Что касается категорий , установлен модуль "управление категориями + ". 

 

Ситуация такая, на хостинге на одном ip привязано 2 домена, изначально был назовем "старыйдомен.ru" , потом добавился "новыйдомен.ru" . Система установлена на "новыйдомен.ru",  "старыйдомен.ru" - пустой  .  Периодически когда захожу на сайт ссылки на подкатегории принимают вид не  "https://новыйдомен.ru/ссылка"  а почему-то "https://старыйдомен.ru/ссылка" . Когда я удалил на хостинге "старыйдомен.ru"  ссылки стали принимать вид "https://ip адрес сервера /ссылка"  .  Сайт находится пока в "режиме обслуживания". Если я из админки удаляю кэш - то ссылки становятся нормальными, проходит время и опять то же самое.

 

Подскажите пожалуйста, в чем может быть дело. Может кто-то сталкивался. В какую сторону смотреть?

 

Большое спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ссылку от кого прячьте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 minutes ago, AWARO said:

ссылку от кого прячьте?

 

Сслылку не прячу. Не уверен что поможет сути вопроса.  Сайт забит левым контентом сейчас и он только на старте.  Ссылка  https://wearguru.ru  сейчас на обслуживании, но когда даже сейчас заходишь сверху выпадайка "каталог"  , если понаводить по категориям и подкатегориям, сейчас url нормальный,  например такой: https://wearguru.ru/makiiazh-49401/dlia-glaz-49400/dlia-brovei-49357   . Это потому что я кэш в системе обновил, но со временем url слетают почему-то и получается https://  ip адрес  /makiiazh-49401/dlia-glaz-49400/dlia-brovei-49357, так как я описывал выше 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Видимо это как-то связано с включением "режима обслуживания". Если выхожу из админки то сео урл тоже сбиваются, потом когда захожу в админку и режим обслуживания отключается - чищу кэш в системе и seo-ссылки и домен в url становится нормальным

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.