Перейти к содержанию

Рекомендуемые сообщения

Всем доброго времени суток!

 

Ребята такой вопрос,  у нас на сайте главная валюта ЕВРО, но нужны еще рубли + автообновление курса, я включил автообновление и когда переключил на сайте на рубли, у меня цена в рублях, но показывает цену в ЕВРО, как мне реализовать цену в рублях по курсу евро, если человек захочет увидеть цену в рублях?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нужно установить правильное соотношение Евро к рублю в настройках валюты

Установить правильное соотношение + автоматически обновлять курс (стандартное обновление в опенкарте больше не работает, сервис yahoo которое осуществлял обмен информации с сайтом, приказал долго жить)

все это умеет модуль

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня opencart 3.0.2.0. 

 

Есть бесплатный вариант?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 12.07.2018 в 13:17, ashap сказал:

Нужно установить правильное соотношение Евро к рублю в настройках валюты

Установить правильное соотношение + автоматически обновлять курс (стандартное обновление в опенкарте больше не работает, сервис yahoo которое осуществлял обмен информации с сайтом, приказал долго жить)

все это умеет модуль

 

 

 

Данный модуль 100% работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, boobler сказал:

 

 

Данный модуль 100% работает?

берет курс по выбору с ЦБ РФ (cbr.ru), НБ Украины (bank.gov.ua), Приват Банк (privatbank.ua), НБ РБ (nbrb.by), Европейский ЦБ (ecb.int)

все сервисы на сегодня живы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, ashap сказал:

берет курс по выбору с ЦБ РФ (cbr.ru), НБ Украины (bank.gov.ua), Приват Банк (privatbank.ua), НБ РБ (nbrb.by), Европейский ЦБ (ecb.int)

все сервисы на сегодня живы


Чудесно, сейчас приобретем. Opecart 3.0.2 тоже поддерживает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
47 минут назад, boobler сказал:


Чудесно, сейчас приобретем. Opecart 3.0.2 тоже поддерживает?

да все версии доступны

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.