Перейти к содержанию

Рекомендуемые сообщения

Добрый день

Пытаюсь наладить сайт oсStore. 
Подключил модуль. 
При пользовании модулем выдает ошибку 404. 
Журнал ошибок показывает: PHP Notice: Undefined index: et in /home/shipcorp/public_html/catalog/view/theme/default/template/module/search_auto_tabs.tpl on line 166
Открываю файл search_auto_tabs.tpl строка 166:       <?php if(!is_null($tire['et']) && !in_array($tire['et'], $tire['list']['et'])) { ?>
Можете подсказать что тут не так? или указать на что смотреть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

смотреть в контроллере модуля как формируется   $tire.   и почему там нет индекса  et

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.