Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

text_error в модуле блога


Recommended Posts

Всем привет!

проблема в том, что не появляются статьи на сайте...

установлен модуль блога NewsBlog, установку делал правильно, пробовал переустанавливать.. проблема не устраняется(

захожу в любую категорию, пишет что в ней нету материалов (хотя материалы созданы и включены)

если перейти по прямому пути материала /index.php?route=newsblog/article&newsblog_article_id=ID

то выдает такое...

76796.thumb.PNG.2b34bf4e1c220e253a342bcc911a5d13.PNG

в чем может быть проблема? 

в тему поддержки писал, но пока тишина... в выходной день многие отдыхают, поэтому написал сюда в общак.. возможно кто-то знает куда копать...

Edited by Igor5
Link to comment
Share on other sites


11 минут назад, d0tb0t сказал:

@Igor5 Лог включен и пустой?

в логе из серии данного модуля только такое...

PHP Notice:  Error: Could not load template /home/rwzpebhp/public_html/catalog/view/theme/default/template/newsblog/category-ios.tpl! in /home/rwzpebhp/public_html/system/storage/modification/system/engine/loader.php on line 86

но это из-за запроса к несуществующему шаблону категории...

Edited by Igor5
Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.