Перейти к содержанию
kexema

После установки генератора ЧПУ сайт полетел

Рекомендуемые сообщения

Доброго времени суток друзья, случилась такая беда установил я модуль генератора ЧПУ, все было нормально, все заработало , но как только я нажал на обновить модификаторы, сайт полетел... Админка работает , но сайт не открывается ... 
Скрин модификаторов которые установил  приложил, очень прошу помощи



 

Screenshot_5.png

Изменено пользователем kexema

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так удалите этот модуль )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перед удалением модуля, пока что просто отключите модификатор SEO URL Generator FREE и снова обновите модификаторы, чтобы убедиться, что данный модуль НЕ ИМЕЕТ никакого отношения к проблемам на витрине.

 

Точно так же отключите поочередно каждый модификатор и каждый раз при этом обновляйте модификаторы, чтобы найти "виновника".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Виновник найдет " url_autofill.ocmod" этот модуль

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.