Jump to content

DarkEinstein

Пользователи
  • Content Count

    238
  • Joined

  • Last visited

Community Reputation

3 Обычный

1 Follower

About DarkEinstein

  • Rank
    Продвинутый пользователь

Информация

  • Пол
    Мужчина
  • Город:
    Киев

Recent Profile Visitors

1,908 profile views
  1. Здравствуйте. Был на хостинге с ПХП 5.6, установил модуль, всё нормально. Сейчас перешли на VPS в пхп 7.1 и не могу войти в модуль. Ошибка: ERROR: php_zip EXTENSION NEEDS BE ENABLED. IF YOU DON'T KNOW HOW TO DO IT, YOUR HOSTING SUPPORT TEAM WILL CAN DO IT FOR YOU.
  2. У меня ж тоже эта папка. Там два файла: ioncube.ini и mscrypt.ini а в майадмин вот как на скрине захожу:
  3. Попросил их установить расширение mysqli. Посмотрим что ответят...
  4. Я им так писал, только в мягкой форме. Вот что они ответили: "Мы не консультируем по вопросам администрирования VPS."
  5. Я пол часа искал об этом информацию и нету. Настройки пхп не так как на хостинге, что поставил нужные галочки и всё. Тут они чего то в файловом менеджере вот такими двумя файлами как на скрине. Это жесть какая-то эти vps. Чего не сделать таким вариантом как стандартный хостинг блин.
  6. Здравствуйте. Помогите пожалуйста решить проблему. Был сайт на обычном хостинге с пхп 5.6. Был куплен и установлен шаблон NewStore тоже под версию 5.6 Потом нужно было больше мощностей и пришлось перейти на vps. Там была версия 7.1. У меня в админке перестало работать всё что относиться к шаблону. Разработчик сказал что нужно перейти обратно на 5.6. Я полторы недели добивался чтобы техподдержка помогла мне со сменой версии, там всё через консоль, я этого делать не умею. В итоге сменили версию на 5.6 и теперь вообще ошибка 500. Лог показывает: PHP Fatal error: Class 'mysqli' not found in /var/www/domains/babywants.ru/system/library/db/mysqli.php on line 7 7-я линия такая: $this->connection = new \mysqli($hostname, $username, $password, $database, $port); Как я понимаю, это ошибка подключения к БД. Так же и говорит разработчик шаблона. Но тех поддержка хостинга пишет вот, цитирую: "В ошибке указана причина, не может быть обнаружен класс mysqli. Значит либо вашему сайту нужно дополнительное расширение в php, либо он написан на другой версии php." Теперь я уже точно не пойму где правда) Может вот ещё последня часть переписки с тех поддержкой: http://prntscr.com/r3kzus
  7. Точно, у меня ведь когда то было подобное. Совсем забыл. Спасибо!!!
  8. Здравствуйте. Установил новую тему на поддомен: https://caucasus.ustim.pro Закинул русскую локализацию. Переключился и увидел что нету не одной картинки товара, нету слайда и ещё множества блоков. Попробуйте вверху справа включить английский - всё будет работать. Переключите на русский и опять всё пропало. Файлы локализации не затрагивают ведь накаких других файлов. Они идут только в свою папочку language. В чём тогда может быть причина?
  9. Почему тогда оригинал воспринимает? https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Fopencart.opencartworks.com%2Fthemes%2Fso_supermarket%2Findex.php&tab=desktop
  10. При чём здесь https://discount-outlet.ru ??? Сайт я перенёс на другой хостинг на поддомен сюда: https://caucasus.ustim.pro
  11. отключил. Ничего не поменялось
  12. там пускай будет, но на моём хостинге ж нету этих ДНС
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.