stgoge

Новичок
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

Информация о stgoge

  • Звание
    Пользователь
  1. автор вообще отвечает кому-нибудь?
  2. Добрый день. Если выставить в настройках модуля "регистрация обязательна", то при заполнении пользователем необходимых полей в разделе "покупатель" и любом обновлении полей (например, при смене способа доставки или оплаты) - пользователь автоматически регистрируется. Это кажется не совсем корректным и несколько сбивает пользователей. Можно ли как-то сделать так, чтобы пользователь регистрировался только в момент отправки заказа?
  3. полагаю, сдэк изменил формат выдачи пунктов выдачи и нам необходимо обновление модуля. осталось надеяться, что автор что-то предпримет в ближайшее время
  4. полагаю да. у меня вообще страница со включенным модулем не прогружается, "PHP Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : AttValue... bla bla bla"
  5. обнаружен баг: если менять город после посещения страницы чек-аута, то меняется только город, регион остается тот, который был при первом посещении чек-аута. неважно, менять город прямо на странице чек-аута, или выйти с нее и поменять в другом месте. по возвращении на чек-аут показывается новый город, но старый регион. соответственно, не рассчитывается доставка.
    Шаблон - огонь. Огромное количество нужных и полезных вещей, все продумано до мелочей. Это далеко не первый мой опыт запуска интернет-магазина, предыдущие были и на битриксе, с разработкой за 500к+ и на самописных движках и на некоторых SaaS платформах. И совершенно точно MoneyMaker2 уделывает их всех и по количеству возможностей, и по адаптивности и по простоте старта... Да вообще по всем параметрам! А про соотношение цена-качество я вообще молчу. Если честно, теперь для меня вообще большая загадка, зачем нужны все остальные способы построения интернет-магазина. Если бюджет на разработку сайта меньше миллиона - единственное верное решение это брать MoneyMaker2 и радоваться жизни и сэкономленным деньгам
  6. Добавлена поддержка OpenCart v2.x Не поддерживает ocStore/OpenCart v2.2, v2.3 И все же, чему верить?