Jump to content

cherep21

Пользователи
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

4 Обычный

About cherep21

  • Rank
    Пользователь

Информация

  • Пол
    Не определился

Recent Profile Visitors

1,304 profile views
  1. Привет хочу перенести свой магазин на новые версии движка опенкарта 2,0 или 3,0. Причина - Моя версия устаревает, многие шаблоны и модули уже не подходят, и хочу интегрировать с CRM, там тоже нет интеграция для этой версии движка.
  2. Привет. хочу обновить движок сайта с 1,5,5 на более новый 2 и 3 версии. сколько это может стоить?
  3. Здравствуйте. подскажите мне, после установки модуля при заходе на карточку товара появилась ошибка http://prntscr.com/jibk31 Parse error: syntax error, unexpected T_ELSE, expecting T_FUNCTION in /sata2/home/users/lums/www/www.XXXX.com.ua/vqmod/vqcache/vq2-catalog_controller_product_product.php on line 910
  4. 1 www.lums.com.ua 2 интернет магазин стоматологического оборудования и материалов, запчастей для стоматологического оборудования и инструментов. 3. Opencart 1.5.5.1.2 *4. шаблон Great shop от 29aleksey 5. Модули используемые в интернет-магазине - модуль "Автоматическая обработка прайс-листов. Наполнение магазина товарами v.7.5", новая почта, simple я автор магазина. это мой первый интернет магазин. до этого было несколько вариантов сайта визитки на бесплатных и платных хостингах. на сегодня доволен тем что получилось. но может кто раскритикует, может чего нужно не так было делать.
  5. опен карт принимает за основную валюту та у которой курс 1 (в данном случае у вас это доллар) если вам нужен рубль - поставьте курс рубля 1, а курс долара как 1/67,97 (или какой там курс доллара) Валюта плюс - удобно когда товар приходит в разных валютах (дол, евро, тугрик и т.д). но я эту проблему решил в бухгалтерской программе, а от туда выгружаю прайс в основной валюте модулем на сайт.
  6. У меня опенкарт 1,5,5,1,2. установил этот модуль,нечего не изменилось при попытке зайти в модуль - изменить получил ошибку http://prntscr.com/60awsd
  7. при загрузке прайс листа выпадает такая ошибка Notice: Error: Unknown column 'bmin' in 'field list' Error No: 1054 UPDATE `oc_suppler_base_price` SET `bmin` = '495', `bav` = '679', `bmax` = '863' WHERE `product_id` = '1235' in /sata2/home/users/lums/www/www.lums.com.ua/system/database/mysql.php on line 50 вот в журнале ошибок 2015-01-31 21:59:53 - PHP Notice: Error: Unknown column 'bmin' in 'field list'<br />Error No: 1054<br />UPDATE `oc_suppler_base_price` SET `bmin` = '495', `bav` = '679', `bmax` = '863' WHERE `product_id` = '1235' in /sata2/home/users/lums/www/www.lums.com.ua/system/database/mysql.php on line 50 2015-01-31 22:02:25 - PHP Notice: Error: Unknown column 'bmin' in 'field list'<br />Error No: 1054<br />UPDATE `oc_suppler_base_price` SET `bmin` = '495', `bav` = '679', `bmax` = '863' WHERE `product_id` = '1235' in /sata2/home/users/lums/www/www.lums.com.ua/system/database/mysql.php on line 50 переустановил опенкарт 1,5,5,1,2, модуль 7,5, (на старой версии магазина все работало. был опенкарт 1,5,5,1,1)
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.