Jump to content

yunet

Новичок
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Обычный

About yunet

  • Rank
    Пользователь

Recent Profile Visitors

1,178 profile views
  1. После обновления ОцСтор 2.1 с шаблона 2.3.0 на 2.4.0 в Модулях появился "UniShop - 5в1 + доп. вкладки". После его установки пытаемся его редактировать. Выпадает белая страница с надписью: "PHP Notice: Error: Could not load template /home/httpd/vhosts/сайт.ru/httpdocs/admin/view/template/extension/module/uni_tabs! in /home/httpd/vhosts/сайт.ru/httpdocs/system/storage/modification/system/engine/loader.php on line 86". Что я мог не так сделать?..
  2. Извините за вопрос не относившийся, как оказалось, к шаблону. 1. Да, со скоростью, бывают проблемы... Вполне возможно. 2. во всех в адресной строке пишу одинаково: domain.ru. 301-й редирект с www на без www и с http на https настроен.
  3. Добрый день, Том. Подскажите, пожалуйста, как сделать так, чтобы в горизонтальном меню подкатегории открывались не в один столбец, а в несколько столбиков. И ещё пара моментов... 1. Фото товаров с первого раза открываются в этом же окне, а не во всплывающем. На 2-3-4 разы начинает работать нормально. И так на разных броузерах (Хром, Сафари, Файерфокс). Как эту ситуацию исправить?.. 2. В старом Хроме (Версия 49.0.2623.112 m) некоторые символы из AwsomeFont не прорисовываются (вместо них рисуются квадратики). В других броузерах- всё ок. Не хотелось бы покупателей со старыми броузерами "отсеивать". Как решить проблему?.. Заранее благодарю!..
  4. И второй вопрос решен. Моя невнимательность. К шаблону и обновлениям претензий нет. Автору- СПАСИБО и за шаблон, и за поддержку.
  5. 1. Сделал. Работает. СПАСИБО!.. 2. Вот раньше показывался логотип. Сейчас- нет. Ну... буду искать, где чего упустил.
  6. Здравствуйте. Имеем 15512 с данным шаблоном. Установлены все обновления. Подскажите, 1. как убрать вывод артикула (модели) в категории? 2. как вывести лого производителя в карточке товара? Заранее благодарю. П.С. Поиск не помог.
  7. Огромное Вам СПАСИБО!.. Заработало. Поддержка, действительно, на высшем уровне!..
  8. Здравствуйте, katilina. После установки шаблона на 15512 при открытии главной страницы выдается ошибка: Notice: Error: Could not load template /home/httpd/vhosts/мой_сайт/httpdocs/catalog/view/theme/default/template/module/univermenucategory.tpl! in /home/httpd/vhosts/мой_сайт/httpdocs/vqmod/vqcache/vq2-system_engine_controller.php on line 70 VqMod был установлен на сайт до установки вашего шаблона. Выручайте.
  9. Абсолютно такая же ситуация (та же ошибка и невозможность зайти в админку сайта). Но у меня этот совет "накрыл" сайт. Пришлось .htaccess вернуть старый. А, вот, после того, как почистил папочку /tmp сайт снова заработал!!!.. Почему эта папка автоматом не чистится?!.. :-(
  10. Да-да-да!.. То же самое на 1.5.4.1 И те же вопросы мучают один-в-один!..
  11. Присоединяюсь к вопросу. ОЧЕНЬ актуально. Тестового магазина нету. :-( Если кто пробовал на 1.5.4.1, расскажите, как оно. Заранее благодарю!..
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.