Перейти к содержанию
VladimirV

Модуль ProScroller 2 2.0.0 адаптировать под ocStore-2.3.0.2.2

Рекомендуемые сообщения

Здравствуйте, прошу помощи в решение проблемы, пытаюсь адаптировать модуль ProScroller 2 2.0.0 под ocStore-2.3.0.2.2

Установил плагин, и в тех файлах где указывался путь model/module поменял на model/extension/module

В результате в админ панели все хорошо а вот на странице сайта: 

Warning: Invalid argument supplied for foreach() in D:\OSPanel\domains\opencart\system\engine\loader.php on line 53Notice: Undefined property: Proxy::getProducts in D:\OSPanel\domains\opencart\catalog\controller\extension\module\proscroller.php on line 124

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Модуль платный.Все вопросы к автору у которого куплено данное дополнение.

Закрыто.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.