Перейти к содержанию
usmailer

OcStore and VestCP and Ubuntu

Рекомендуемые сообщения

Посвящается всем кто пытается скрестить OcStore and VestCP and Ubuntu))

 

и получает на втором шаге ошибку -   warning:zip extension needs to be loaded for opencart to work!

 

VestCP - дефолтная

 

надо прикрутить расширение zip простой командой..

sudo apt-get install php7.0-zip

 

и наступит счастие..

 

сам потратил на это 1.5 часа.. ибо виндусятник)))

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.