Перейти к содержанию
Intruder

Проблема с админкой

Рекомендуемые сообщения

Обновил до 1.4.8b и сайт вроде пашет а админка нет

Warning: Missing argument 1 for Loader::__construct(), called in /home/dreamsho/dreamshop.org.ua/www/admin/index.php on line 15 and defined in /home/dreamsho/dreamshop.org.ua/www/system/engine/loader.php on line 5Notice: Undefined variable: registry in /home/dreamsho/dreamshop.org.ua/www/system/engine/loader.php on line 6Fatal error: Using $this when not in object context in /home/dreamsho/dreamshop.org.ua/www/system/engine/registry.php on line 10

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновились с какой версии?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

с 1.4.0

1) Проверьте точно ли обновились файлыindex.php и admin/index.php2) Есть еще подозрение на то, что какой-то из модулей не работает корректно.viewtopic.php?f=18&t=830viewtopic.php?f=18&t=679

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и так, перезалил index.php в папке admin сделал upgrade. вроде есть, но О УЖАС логинюсь и выдаёт

Такой логин и/или пароль не существует!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Итак, всему виной невнимательность и глупость. проблема решена

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Решены, но не все, очередная проблема пытаюсь сделать бэкап - пишет "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору."

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может быть версию 1.4.0 пока нельзя нормально обновить на 1.4.8b?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и последнее: нельзя ли просто перенести БД или бэкап от старой версии на новую? я так понимаю там другие таблицы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Решены, но не все, очередная проблема пытаюсь сделать бэкап - пишет "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору."

Система - Пользователи - Группы пользователейПроверьте права на доступ и изменение к tool/backup

и последнее: нельзя ли просто перенести БД или бэкап от старой версии на новую? я так понимаю там другие таблицы?

с 1.4.0 просто так на 1.4.8 не получится. Для этого и существует /install/upgrade.php

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.